User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Cruise issue

  1. #1
    New Member
    Join Date
    Jun 2009
    Location
    leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : GSI

    Engine : 3.2

    Year : 04

    Default Cruise issue

    Hi
    Hoping for some help.
    My cruise became intermittent, now nothing.
    Tried pulling clutch over 40mph will not start, tried cleaning stalk will not start. I could only clean the end connections, sprayed a load of contact cleaner and tried working the buttons no joy.
    Any ideas?

  2. #2
    Regular Member Dai69's Avatar
    Join Date
    Feb 2010
    Location
    Nr Welshpool
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vec C Estate X 2

    Trim : SRi

    Engine : CDTi 150

    Year : 55&56

    Mileage : MANY

    Default

    there are switches on the clutch and brake pedals, try these?

  3. #3
    Regular Member vmb2722's Avatar
    Join Date
    May 2012
    Location
    Blackpool/St Mary's Bay
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Exclusiv

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    You got loose mats?

  4. #4
    Regular Member gsroute's Avatar
    Join Date
    Feb 2013
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : Z18XER

    Year : 2008

    Default

    WHEN IT IS SAFE TO DO SO - Try putting your feet under the pedals and pull them up, then try the cruise control, that will tell you if the pedals are causing it to cancel on you.

  5. #5
    Regular Member Exclusive BV's Avatar
    Join Date
    Apr 2010
    Location
    West Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its worth cleaning the connections inside the steering assembly also.

    try an extra long cotton bud, you can buy them in cleaning kits

    mine was intermittent and the contacts were black


    i also took apart my stalk but it was fine inside

  6. #6
    New Member
    Join Date
    Jun 2009
    Location
    leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : GSI

    Engine : 3.2

    Year : 04

    Default

    Quote Originally Posted by gsroute View Post
    WHEN IT IS SAFE TO DO SO - Try putting your feet under the pedals and pull them up, then try the cruise control, that will tell you if the pedals are causing it to cancel on you.
    Tried that no joy

  7. #7
    New Member
    Join Date
    Jun 2009
    Location
    leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : GSI

    Engine : 3.2

    Year : 04

    Default

    Quote Originally Posted by Dai69 View Post
    there are switches on the clutch and brake pedals, try these?
    Do you know where these switches are? Any help appreciated

  8. #8
    New Member
    Join Date
    Jun 2009
    Location
    leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : GSI

    Engine : 3.2

    Year : 04

    Default

    Quote Originally Posted by Exclusive BV View Post
    its worth cleaning the connections inside the steering assembly also.

    try an extra long cotton bud, you can buy them in cleaning kits

    mine was intermittent and the contacts were black


    i also took apart my stalk but it was fine inside
    Cheers will give that a try.

  9. #9
    New Member
    Join Date
    Jun 2009
    Location
    leeds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : GSI

    Engine : 3.2

    Year : 04

    Default

    Quote Originally Posted by vmb2722 View Post
    You got loose mats?

    Mats no where near the pedals

  10. #10
    Regular Member vmb2722's Avatar
    Join Date
    May 2012
    Location
    Blackpool/St Mary's Bay
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Exclusiv

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    Quote Originally Posted by 660raptor View Post

    Mats no where near the pedals

    Had to check, my mate had same problems and I kept telling him to check but he was adamant they was ok, so I took a drive to go check it out, took his mats out and it was fine!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cruise control issue
    By Marky in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 6th August 2012, 12:29
  2. cim no way (cruise control issue)
    By unreal_event_horizon in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 22nd August 2011, 14:21
  3. Cruise control Issue
    By hopkinson06 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 18th February 2009, 02:49
  4. Cruise control Issue
    By hopkinson06 in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 11th February 2009, 14:23
  5. Cruise Control Issue
    By TheWildHaggis in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 11th December 2008, 14:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •