User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: One last try ( warning lights)

  1. #1
    Regular Member Lordish's Avatar
    Join Date
    Feb 2012
    Location
    Luton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default One last try ( warning lights)

    I've had some warning lights up on my Signum. The mot is due very soon so I need to get it sorted. I will ask for your kind opinions as there are so many experts on here. When I start the the I have the spanner light but I think that is because I have not had it reset after I replaced my lambda sensor.

    My traction control light is perm on ( little triangle with car ) and I get a 'brake switch warning light on my car when I turn the ignition on. Is that a faulty rear bulb ( even though they all seem to be working ) or the brake pedal switch. I replaced the pedal switch with a second hand one and still no change. I've got a brand new one to go in just in case that was faulty. Maybe put that in tonight. Also my cruise control does not work but that is due to the tc light being on I believe. As much input would be appreciated. Sorry for the long post
    Attached Images Attached Images

  2. #2
    Regular Member Lordish's Avatar
    Join Date
    Feb 2012
    Location
    Luton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    These were the latest read outs when it was plugged into opcom. Before I changed my sensor

    P0100 - Mass Or Volume Air Flow Circuit Low Input
    (06) - Present
    P0135 - O2 Sensor Heater Circuit Low Voltage (Bank 1 Sensor 1)
    (02) - Present
    P0141 - O2 Sensor Heater Circuit Open (Bank 1 Sensor 2)
    (04) - Present
    P0571 - <Unknown DTC>
    (52) - Present

  3. #3
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia sport tourer 2.0 CDTi

    Trim : /Elite

    Engine : 2.0 CDTi

    Year : 2014

    Mileage : 34900

    Default

    P0100 is related to your Maf sensor ( check electrical connection,s ) or try cleaning with carburettor cleaner
    P0135 and 141 are related to your lambda sensor but i dont know any more than that
    P0571 Cruise control /brake Switch A circuit , obd2 fault does does not say any more on this so one for the forum
    Driving vauxhall,s for 30 + years
    and still loving it

  4. #4
    Regular Member Lordish's Avatar
    Join Date
    Feb 2012
    Location
    Luton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers for that pal. I'm gonna clean the maf and fit the peddle switch and see what happen. Otherwise I'm gonna have to go to a garage and get ripped off. Any other suggestions or anyone else had similar problems.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. warning lights
    By wilson002 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 8th January 2011, 23:50
  2. ABS & TCS Warning lights
    By sri150 in forum Electrical & ICE (including SatNav)
    Replies: 27
    Last Post: 20th January 2010, 00:28
  3. ABS and t/c warning lights
    By jossyboy in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 5th June 2009, 17:36
  4. warning lights
    By lee_car in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 30th October 2008, 14:01
  5. warning lights
    By blackbeauty in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 14th June 2008, 21:20

Visitors found this page by searching for:

signum p0571

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •