User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Intermittent immobilizer fault

  1. #1
    Regular Member Darryl2.2DTI's Avatar
    Join Date
    Oct 2007
    Location
    Kilmarnock, Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra C

    Trim : LS

    Engine : 2.2 DTI

    Year : 2003

    Mileage : 106000

    Default Intermittent immobilizer fault

    hi everyone. Ive tried looking through previous threads with similar problems but there doesn't seem to be and answers.

    our vectra just outright refuses to start most days. book says immobilizer issue. put the key in and try to start the car and up pops the car with the padlock symbol. we only have one key to try. i replaced the battery in the key but its made no difference (long shot) lol. if we perceiver it eventually starts. its getting pretty bad now and you can be there for 20mins trying to get the buger started.

    is it going to be a trip to the dealer to get it plugged in for diagnostic or has anyone got any advice in trying something different.

    many thanks Darryl

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 167340

    Default

    pm sent

  3. #3
    Regular Member Darryl2.2DTI's Avatar
    Join Date
    Oct 2007
    Location
    Kilmarnock, Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra C

    Trim : LS

    Engine : 2.2 DTI

    Year : 2003

    Mileage : 106000

    Default

    Quote Originally Posted by vectra ste View Post
    pm sent
    thanks for the links. would never of thought it might be the car batt. got it on a trickle charge and it be drawing max amps for a few hours now. think it might be a dying battery. il check tomorrow and see if the charge helps it behave.

    ive also booked it in for diagnostics on thuesday so mabey somthing else will flag up.

    il post the results

    many thanks

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 167340

    Default

    Quote Originally Posted by Darryl2.2DTI View Post
    thanks for the links. would never of thought it might be the car batt. got it on a trickle charge and it be drawing max amps for a few hours now. think it might be a dying battery. il check tomorrow and see if the charge helps it behave.

    ive also booked it in for diagnostics on thuesday so mabey somthing else will flag up.

    il post the results

    many thanks

    thanks for your reply looking forward to those results

  5. #5
    Regular Member Darryl2.2DTI's Avatar
    Join Date
    Oct 2007
    Location
    Kilmarnock, Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra C

    Trim : LS

    Engine : 2.2 DTI

    Year : 2003

    Mileage : 106000

    Default

    Well turns out the car wasn't finding or recognising the key so it's a new key and a board of some sort that either reads the keys code which is also being replaced. Il post the actual fault code tomorrow when I collect the car with the new bits on it so that if anyone else has a similar issue then this could help them out.

  6. #6
    Regular Member Darryl2.2DTI's Avatar
    Join Date
    Oct 2007
    Location
    Kilmarnock, Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra C

    Trim : LS

    Engine : 2.2 DTI

    Year : 2003

    Mileage : 106000

    Default

    Car all fixed and the new key looks kool. faulty kay and transponder.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. intermittent fault on Signum
    By MARTIN FROM LLAN in forum Engine & Drivetrain
    Replies: 4
    Last Post: 18th April 2013, 21:51
  2. Vibration and intermittent ABS Fault?
    By Chunklamb in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 26th July 2012, 12:49
  3. Intermittent Emission Fault
    By Nidge in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 6th May 2010, 18:51
  4. intermittent Audio fault
    By jmcmil15 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 1st April 2010, 16:49
  5. Vectra C intermittent fault
    By Majorlook in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 20th February 2007, 13:41

Visitors found this page by searching for:

vectra intermittent immobiliser fault

vectra c 04 immobilizer problem

vectra c intermittent immobiliser

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •