User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Blown Fuse ?

  1. #1
    Regular Member yorkshire007's Avatar
    Join Date
    Mar 2013
    Location
    Huddersfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 2.0 Dti

    Year : 2003

    Default Blown Fuse ?

    I have been fitting a new head unit and I think that I have blown the fuse that powers it all. I have checked that no power is in the lead, but as I am sat in a service station I could do with a fuse number and a location please? I am the proud owner of a 2003 Signum.

  2. #2
    Regular Member vmb2722's Avatar
    Join Date
    May 2012
    Location
    Blackpool/St Mary's Bay
    Post Thanks / Like
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Exclusiv

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    What else isn't working?

  3. #3
    Regular Member yorkshire007's Avatar
    Join Date
    Mar 2013
    Location
    Huddersfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 2.0 Dti

    Year : 2003

    Default

    The lights seem to be good and the other stuff that makes it goes is good. Is it a shared fuse.?

  4. #4
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Fuse 1 on dash is for stereo

  5. #5
    Regular Member yorkshire007's Avatar
    Join Date
    Mar 2013
    Location
    Huddersfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 2.0 Dti

    Year : 2003

    Default

    Cheers thank you for the info

  6. #6
    Regular Member yorkshire007's Avatar
    Join Date
    Mar 2013
    Location
    Huddersfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 2.0 Dti

    Year : 2003

    Default

    Been and had a look for the fuse that is listed in the owners manual. And I cant see it I have checked the passenger side dash panel and it doesn't have any kind of release handle/button to it, just a sticker about a airbag..... Am I being a thickie??

  7. #7
    Regular Member Hue Jarse's Avatar
    Join Date
    May 2012
    Location
    Farnborough, Hampshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRi

    Engine : 1.8 VVT (Z18XER)

    Year : 09

    Default

    It should have a little finger grip recess thingy just above the airbag sticker. Give it a good tug and it will come off.

  8. #8
    Regular Member
    Join Date
    Dec 2010
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9 Cdti Signum

    Trim : Elite

    Engine : z19 DTH

    Year : 2006

    Mileage : 160000

    Default

    just pops offlkever it out - i think it has plastic bits that point in the direction of the front of the car, so open it like a book, and the pull it a bit back towards you and should come out ok

  9. #9
    Regular Member yorkshire007's Avatar
    Join Date
    Mar 2013
    Location
    Huddersfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 2.0 Dti

    Year : 2003

    Default

    Thank you for the info, I got it sorted and I just need some fuses now as the panel was empty......

  10. #10
    Regular Member
    Join Date
    Dec 2010
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9 Cdti Signum

    Trim : Elite

    Engine : z19 DTH

    Year : 2006

    Mileage : 160000

    Default

    What a pain no fuses.
    Bit off topic - sorry - i mind i had a look over a trooper and the fuses in that must have been cheep as ... alarm was going off and it was in gear with the bonnet up and the mate in the driver seat panicked a bit and tried to turn it over (dunno why), it was at that point the fuse box started to smoke as the car jumped forward, had to pull the fuses out still smoking - was melted badly! It is still going alright though - nothing seems to finally kit them

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fuse blown, but which one?
    By xf8u39 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 31st January 2012, 14:40
  2. blown fuse?
    By paddyvectra in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 28th August 2011, 19:31
  3. ignition live fuse in under bonnet fuse box
    By TimTay in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 13th August 2011, 15:19
  4. blown fuse????
    By gaz 1982 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 13th July 2007, 17:20
  5. Radio fuse blown?
    By beachlife in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 27th June 2007, 19:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •