User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Speed related Noise on a CDTi 150

  1. #1
    New Member
    Join Date
    Mar 2010
    Location
    North Herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Speed related Noise on a CDTi 150

    My 2007 ,100K miles CDTi 150 has developed a speed dependant noise that seems to be from the front

    It starts of quietly at about 40mph, builds up to 60mph then seems to fade after that, at 60mph there does seem to be a buzz through the steering wheel

    The closest I can describe the noise is that it's a bit like the noise you get from a roof rack

    I've checked the wheel bearings on jacks
    It stays noisy coasting in neutral or dipped clutch
    Noise doesn't change with braking
    I've had the front/rear wheels swapped
    The local garage can't find a problem with the driveshafts (they didn't do a road test)
    I've had a prod at the undertrays etc, can't see anything loose.

    Anybody got any ideas before I take it to a gearbox specialist for wallet removal ?

  2. #2
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    What make tyres do you have fitted..?

  3. #3
    Regular Member
    Join Date
    Mar 2012
    Location
    wakefield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra v6 cdti

    Trim : sri


    Year : 2005

    Mileage : 70000

    Default

    The noise you,ve explained does sound like a wheel bearing,if it was the box i thought you would have heard it from the off,wheel bearings can start whining at any given speed and dissapear at any given speed.

  4. #4
    New Member
    Join Date
    Mar 2010
    Location
    North Herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Dan_BlackSRi View Post
    What make tyres do you have fitted..?
    Pirreli P7 all round. The fronts were pretty worn so I changed them, still noisy
    Quote Originally Posted by marko1966 View Post
    The noise you,ve explained does sound like a wheel bearing,if it was the box i thought you would have heard it from the off,wheel bearings can start whining at any given speed and dissapear at any given speed.
    There is no play or rumble when spinning or wobbling the wheels on jacks, also no warmth in the hubs after a 250 mile trip. I'm hoping it's a grumbling bearing, a lot cheaper than a new gearbox

  5. #5
    Regular Member
    Join Date
    Apr 2012
    Location
    Wexford
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 1.9 150

    Year : 2006

    Mileage : 146,000

    Default

    I wonder would it be the carrier bearing on the long driveshaft? Friend of mine had a whinning noise at around 60mph like a wheel bearing but they all seemed fine so on closer inspection he noticed the bearing looked very rusted up, so he chanced changing it and the noise is gone!!

  6. #6
    New Member
    Join Date
    Mar 2010
    Location
    North Herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Monkgti View Post
    I wonder would it be the carrier bearing on the long driveshaft? Friend of mine had a whinning noise at around 60mph like a wheel bearing but they all seemed fine so on closer inspection he noticed the bearing looked very rusted up, so he chanced changing it and the noise is gone!!
    I'll have a look under the car at the weekend

    Thanks

  7. #7
    New Member
    Join Date
    Mar 2010
    Location
    North Herts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It took another 3000 miles of use to get it noisy enough for the garage to hear it, I must have finely tuned ears. It was the nearside wheel bearing grumbling !

  8. #8
    Regular Member stevie16v's Avatar
    Join Date
    Feb 2010
    Location
    East Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI XP1



    Default

    At least you finally got it fixed. Did you have any handling issues whilst it was like that?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 8V CDTi lumpy take off EGR related possibly
    By AndyChadwick in forum Engine & Drivetrain
    Replies: 8
    Last Post: 22nd March 2013, 01:02
  2. Noise from wheels at speed...
    By DNS in forum Suspension, Wheels & Brakes
    Replies: 16
    Last Post: 30th April 2012, 12:41
  3. Noise over speed bumps
    By scooby8272 in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 1st October 2010, 13:32
  4. CD70 - How do you adjust speed related volume!
    By MCD in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 6th April 2009, 17:46
  5. another funny noise - brake related
    By carl bear in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 29th January 2007, 17:46

Visitors found this page by searching for:

carrier bearing vectra

has vectra got a carrier bearing www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •