User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Z32SE Misfire after plug change !!!

  1. #1
    Regular Member r1chv's Avatar
    Join Date
    Apr 2013
    Location
    Essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Gsi

    Engine : 3.2

    Year : 2004

    Default Z32SE Misfire after plug change !!!

    Hi All

    Well after changing the plugs for OEM replacements the car now runs with a misfire and flashing EML!! I am thinking its either plug or DIC related. Is there any reason that I cannot test by withdrawing the DIC, removing the plugs from the car and replacing them into the DIC and turn the engine over to see if they all spark ?

    Cheers Rich

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try putting your old plugs back in to see if the misfire goes away? You may have a faulty plug or even a couple of faulty plugs. Did you make sure the coil packs were replaced correctly to ensure you have a good contact with the plugs?

  3. #3
    Regular Member r1chv's Avatar
    Join Date
    Apr 2013
    Location
    Essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Gsi

    Engine : 3.2

    Year : 2004

    Default

    Hi There, I've been through it over and over in my head what I did yesterday and have been questioning
    1) If the coil packs were home fully (not sure if you are a V6 owner - as working around the plenum chamber is restrictive) but the retaining bolts should pull them down?!?
    2) If i've disturbed an electrical connection thats now not fully reconnected but looks it.

    Praying its a faulty plug but although it can happen, it is very rare.

    I'll give an update tonight.

  4. #4
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No, I have a poverty model....

    Unless you have a bad connection on something or a broken wire which is making and breaking the circuit, I would have thought the plugs were your first port of call. Afterall, they were the only things you have changed.

  5. #5
    Regular Member
    Join Date
    Sep 2012
    Location
    expat Lancashire lad in the Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2

    Year : 2003

    Default

    What's the mileage on it mate? Coil packs are dodgy on the Vxs and seem to go around the 80k mark.

  6. #6
    Regular Member r1chv's Avatar
    Join Date
    Apr 2013
    Location
    Essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Gsi

    Engine : 3.2

    Year : 2004

    Default

    Quote Originally Posted by Yugguy View Post
    What's the mileage on it mate? Coil packs are dodgy on the Vxs and seem to go around the 80k mark.
    75K!!, Although perfectly fine until I disturbed them

  7. #7
    Regular Member r1chv's Avatar
    Join Date
    Apr 2013
    Location
    Essex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Gsi

    Engine : 3.2

    Year : 2004

    Default

    Quote Originally Posted by Ben50n View Post
    No, I have a poverty model....

    Unless you have a bad connection on something or a broken wire which is making and breaking the circuit, I would have thought the plugs were your first port of call. Afterall, they were the only things you have changed.
    Agreed - plugs are my first point of inspection when i get home

  8. #8
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Yer Maws Bedroom
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Honda Civic

    Trim : ES with Honda Image and City Packs

    Engine : 1.8 iVtec

    Year : 2009

    Mileage : 85000

    Default

    Flashing EML? Thats not good. Def get the faulty codes read. You should be able to do the pedal test on your 3.2.

    http://www.vectra-c.com/forum/showth...-any-Equipment

  9. #9
    Regular Member
    Join Date
    Sep 2012
    Location
    expat Lancashire lad in the Midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2

    Year : 2003

    Default

    Quote Originally Posted by r1chv View Post
    75K!!, Although perfectly fine until I disturbed them
    Well tbh I had to have the top plenum and coil packs took off for another issue and then a couple of weeks later both my coil packs went and I've wondered if it was because they were removed.

  10. #10
    Regular Member
    Join Date
    Feb 2009
    Location
    Devon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As long as you are sure that you have put everything back as it should be, it will be the coilpacks. The rubber deteriorates over time and taking them off has just finished them off.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. misfire on 1 and 4 after water pump change
    By GCusdin in forum Engine & Drivetrain
    Replies: 8
    Last Post: 18th February 2013, 18:56
  2. Sump Plug - Oil Change
    By Sparky67 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 25th March 2010, 21:43
  3. plug change?
    By CLOMP in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 31st October 2009, 17:25
  4. Spark plug change on 2.2
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 24th March 2009, 03:56
  5. 3.2 Spark Plug Change Help
    By 3.2_V6_VXR in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 11th May 2007, 14:29

Visitors found this page by searching for:

z32se spark plug change

z32se slight missfire

vectra c replace spark plugs and now misfire

changing spark plugs z32se

z32se engine spark plug

z32se oem spark plugs

opel z32se oem spark plug forum

z32se spark plugs change

z32se misfire

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •