User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: window washer

  1. #1
    New Member
    Join Date
    Sep 2011
    Location
    cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : signum 2.0T

    Trim : elite



    Default window washer

    hi everyone,

    my 04 signum washers are not working ( front and back ), there is no sound from the pump ( the normal wuring sound you hear ) but all the wipers move......is the pump on a seperate fuse to the wipers??? or has the pump packed in?? ( i filled the bottle up with water btw! )

    cheers
    Ash

  2. #2
    Regular Member gsroute's Avatar
    Join Date
    Feb 2013
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : Z18XER

    Year : 2008

    Default

    Im sure the Pump and Wipers are different fuses. Have you changed any fuses?

  3. #3
    New Member
    Join Date
    Sep 2011
    Location
    cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : signum 2.0T

    Trim : elite



    Default

    no mate, happened over the wkend and havent had time to search....to top it off i had to replace the front screen yesterday as i ****** cracked it! lol

    where is/what size fuses should i look for

    cheers

  4. #4
    Regular Member gsroute's Avatar
    Join Date
    Feb 2013
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : Z18XER

    Year : 2008

    Default

    Try the fuse box next to the battery slot 5, 15A. That's what is says in my handbook but I've got a Facelift Vectra though.

  5. #5
    New Member
    Join Date
    Sep 2011
    Location
    cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : signum 2.0T

    Trim : elite



    Default

    Quote Originally Posted by gsroute View Post
    Try the fuse box next to the battery slot 5, 15A. That's what is says in my handbook but I've got a Facelift Vectra though.
    cheers bud,

    just had ther wife listen out for the pump.......my ears must have been screwed the time i listened out for it.....theres deffo a "pump sound" so ill check the filter at the wkend ( is it a case of taking the inner wheel guard off to get to the bottle? )

    thanks for the info on the fuse situation as ive misplaced my manual in the house move

  6. #6
    New Member
    Join Date
    Sep 2011
    Location
    cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : signum 2.0T

    Trim : elite



    Default

    just checked the fuse box and there is a 15a where you mentioned, was fine though so looking more like a blockage

  7. #7
    Regular Member gsroute's Avatar
    Join Date
    Feb 2013
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : Z18XER

    Year : 2008

    Default

    Don't know then, someone else might. Good luck.

  8. #8
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by a5hey View Post
    ill check the filter at the wkend ( is it a case of taking the inner wheel guard off to get to the bottle? )
    How to clean the screenwash filter

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear window washer
    By Ginge7289 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 24th March 2011, 23:00
  2. Window Washer
    By dc6839 in forum Bodywork & Interior
    Replies: 16
    Last Post: 26th January 2011, 19:14
  3. window washer not working
    By VECTRA HEAD in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 10th February 2009, 15:29
  4. window washer problem
    By patrick1062 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 22nd December 2008, 17:47
  5. Rear Window Washer?
    By PTC8 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 30th August 2007, 21:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •