User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: alarm begining to get the better of me

  1. #1
    Regular Member vectra4me's Avatar
    Join Date
    Dec 2012
    Location
    Berwick upon tweed
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : z22se

    Year : 03

    Default alarm begining to get the better of me

    hi all

    alarm is doing my head in ive replaced power sounder, all the rear fuses that relate to the alarm the rear screen works fine and have also replaced the bonnet switch, im now struggling for ideas as it is still showing safeguard and "b2955-6 antitheft warning system sensor datalink circuit low voltage or circuit open " any other possibilities ?

  2. #2
    Regular Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 150,000

    Default

    When you say you changed the power sounder - did you replace the back-up battery too?

    Normally - faults found on the anti-theft system can be -

    1) Defunkt Sounder back-up battery
    2) Ultra-sonic sensor faulty
    3) Glass break detection wire on estates

    failing that I assume all connectors to the components are clean, dry and securely fastened.

  3. #3
    Regular Member vectra4me's Avatar
    Join Date
    Dec 2012
    Location
    Berwick upon tweed
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : z22se

    Year : 03

    Default

    Quote Originally Posted by Robsey View Post
    When you say you changed the power sounder - did you replace the back-up battery too?




    .
    ok i thought the battery was internal to the powersounder ? if it isnt where do i find that battery?? also might give the ultrasonics a go if battery is internal

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. alarm keeps going off
    By the fisherman in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 25th July 2011, 01:22
  2. alarm
    By vectra_ in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 17th June 2010, 19:08
  3. Begining to regret buying the vectra
    By andymcniven in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 6th May 2009, 23:15
  4. it's begining to lok a lot like Christmas.....
    By ade0303 in forum General Chat
    Replies: 7
    Last Post: 7th January 2009, 10:01
  5. Begining to wonder if my car has had the proper Network Q check
    By POAH in forum Vectra C / Signum Car Chat
    Replies: 24
    Last Post: 22nd May 2006, 17:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •