User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Well that lasted long

  1. #1
    Regular Member rickisgrate's Avatar
    Join Date
    Jan 2012
    Location
    Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Well that lasted long

    in a follow up from this thread
    http://www.vectra-c.com/forum/showth...y-ebay-bargain

    now i have this



    wont play any kind of cd, tried resetting it, try cleaning it but same happens, to the bin with you and back to the good old trusty cd30, lucky me

  2. #2
    Regular Member ThatAudioBloke's Avatar
    Join Date
    Feb 2013
    Location
    Newcastle, UK
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : CDTI 150

    Year : 2006

    Mileage : 103000

    Default

    For the price you paid, it would be worth having an audio repair shop take a look at it. Even if it costs you another £90 to repair it, it will still have cost around £80-100 less than most CD70s go for, plus you'll be safe in the knowledge that the cd mech should be sorted.

    Course, if you're determined to bin it, I'll have it for nowt (you can keep the screen!)

  3. #3
    Regular Member
    Join Date
    Aug 2007
    Location
    North West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI With a few added extras

    Engine : 1.9 CDTI 120

    Year : 06

    Default

    Usually errors like that are because the laser don't see the disc. If it's only going in the bin, why dont you try and fix it? Not too hard to dissasemble if you take your time, and give the laser lens a clean. Got to be worth a shot bud

  4. #4
    Regular Member
    Join Date
    Mar 2012
    Location
    york
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  5. #5
    Regular Member rickisgrate's Avatar
    Join Date
    Jan 2012
    Location
    Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Problem is it wont even spin a disc up, put a disc in it just spits it right back out, doesnt even try to load it. Tried a cleaner that doesnt use solution but no joy

  6. #6
    Regular Member
    Join Date
    Jul 2010
    Location
    This is London baby
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Dodge Journey

    Trim : SXT

    Engine : 2.0Tdi (VW Engine)

    Year : 2010

    Mileage : 53000

    Default

    Not good, agree with what been said already don't have anymore to lose, give it a shot if still don't work then bin it.

  7. #7
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Dynamic

    Engine : 1.6 turbo

    Year : 2019

    Mileage : 44000

    Default

    The drive are most identical acros the range... So just swap out the drive....

  8. #8
    Regular Member
    Join Date
    Dec 2012
    Location
    Benfleet
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9CDTi 150

    Year : 2005

    Default

    If it does end up in the bin, let me know what you want for the Navi loader??
    mine won't load or eject discs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Well it lasted a week
    By Angel1368 in forum Vectra C / Signum Car Chat
    Replies: 27
    Last Post: 11th March 2013, 22:31
  2. How Many Miles Has Your Original DMF Lasted??
    By Sway in forum Engine & Drivetrain
    Replies: 14
    Last Post: 21st November 2012, 16:00
  3. How long have your m-tec side light bulbs lasted?
    By bobby-tupper in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 28th December 2008, 19:23
  4. xbox new disc lasted 10 mins getting fed up
    By lochgilp in forum Games Room
    Replies: 20
    Last Post: 26th December 2008, 16:32
  5. Well i lasted a week before.....
    By BigMan in forum The 'Off Topic' room
    Replies: 4
    Last Post: 26th July 2008, 06:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •