User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: car misfiring going to stall

  1. #1
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default car misfiring going to stall

    for 2 days now in the morning from cold
    car starts, then misfires ,judders,and goes to stall .
    bad smell of fumes in the car
    and the engine management light flashes

    engine shakes like mad
    no power to pull away

    after switching the car of and on 2 or 3 times
    it clears
    and the car runs fine

    this only happens from cold


    any ideas anybody ??

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    ...........
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : .

    Trim : .

    Engine : .

    Year : .

    Default

    ive had the same problem but only when its really cold, i.e ice about.

    Looks like mine has cleared now but it took me a few steps to get it rectified.

    Started by changing the plugs, this helped but didnt solve it. Had the car on a smoke test and found air was pouring out of the pipe from the MAF to the turbo, so unmetered air going into the turbo, again this helped but didnt resolve it. Then finally the most expensive bit, swap out the coil packs and this, fingers crossed, seems to have sorted it out.

    HTH

    Andy

  3. #3
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by peelmeister View Post
    ive had the same problem but only when its really cold, i.e ice about.

    Looks like mine has cleared now but it took me a few steps to get it rectified.

    Started by changing the plugs, this helped but didnt solve it. Had the car on a smoke test and found air was pouring out of the pipe from the MAF to the turbo, so unmetered air going into the turbo, again this helped but didnt resolve it. Then finally the most expensive bit, swap out the coil packs and this, fingers crossed, seems to have sorted it out.

    HTH

    Andy

    Andy .i changed a rear coil because it was juddering at high boost and it cured that .
    it also made a slight difference to the starting
    but now its worse
    how do i know what coil has gone now

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    ...........
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : .

    Trim : .

    Engine : .

    Year : .

    Default

    Quote Originally Posted by viper8 View Post
    Andy .i changed a rear coil because it was juddering at high boost and it cured that .
    it also made a slight difference to the starting
    but now its worse
    how do i know what coil has gone now
    think the only way to see which coil maybe faulty is to swop them out one at a time - if youve got a coil pack that is in good working order keeping swapping that one with the ones on the car and see if its improves - other then that Im not sure how to test them - maybe a multimetre??

  5. #5
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Andy
    i have 5 spares from my old engine
    going to change the front 3 ( you never know )

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    ...........
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : .

    Trim : .

    Engine : .

    Year : .

    Default

    well that certainly worth a go - hope it sorts it for ya fella

    have ya had it on a code reader? what codes is it showing?

    Mine was P0300 to P0305, which is multiple mis-fires

  7. #7
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes thats the first thing i did
    and there is no codes showing for this problem
    which i thought was strange

    when i booted it the other day and it juddered at high boost
    it put a code up saying " misfire number 5 coil "
    so thats the one i changed ,and it cured that .

  8. #8
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    right guys
    changed the rear 3 coils in my signum 2.8 ( not new coils .ones from my other engine )
    and the car is worse than ever now

    really need some help with sorting this

    what else could it be ?

    it just does it in the morning from very cold

    the rest of the day its ok

  9. #9
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    really getting worried now

    as the engine light flashes before it stalls

    is there a cold start valve on these ?

    Help !

  10. #10
    Regular Member viper8's Avatar
    Join Date
    Mar 2011
    Location
    Northamptonshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anybody

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. feels like it's going to stall
    By marc vectra sri in forum Engine & Drivetrain
    Replies: 12
    Last Post: 21st December 2012, 23:36
  2. Anti Stall Feature
    By thegoldenbullet in forum Engine & Drivetrain
    Replies: 4
    Last Post: 30th July 2012, 21:42
  3. Car wants to stall...?
    By Chunklamb in forum Engine & Drivetrain
    Replies: 2
    Last Post: 18th July 2012, 20:52
  4. Tendency to stall
    By jano234 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 6th August 2007, 19:22
  5. anti-stall feature...
    By Harry in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 13th January 2006, 08:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •