User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Help please

  1. #1
    Regular Member dan1983's Avatar
    Join Date
    Apr 2007
    Location
    North London
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help please

    Hi guys wonder if anyone could help me with this new problem I have. My water pump was leaking so I changed it yesterday (Vectra 2.0t) really **** job to do. anyway started the car up today and is not running right, on tick over sounds ok but when you drive it just dies like theres no fuel, when there is, also when parked up, revs like normall apart from a whistling noise. Im wondering weather it could be the coil as I had bonnet open for a while whilst it was raining. Im getting fault code P0313 which is misfire fuel. Any ideas???

  2. #2
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you remove any of the chains when changing the pump, or leave them in situ?

  3. #3
    Regular Member dan1983's Avatar
    Join Date
    Apr 2007
    Location
    North London
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Left them in using the saab tool

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •