User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: stupid car!!

  1. #1
    Regular Member k9vnd's Avatar
    Join Date
    Dec 2012
    Location
    fife
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra sri vvt


    Engine : 1.8 vvt

    Year : 2008

    Mileage : 74000

    Default stupid car!!

    Driving the last few night's noticed the car starting to jerk when sitting in traffic jam's 1st or 2nd gear and foot off the gas. It pull's well but a slight drop up hill, engine note a little louder.
    Had the cat tested 100% and as usual no ****** code's after plugging in opcom, z18xer sri vvt.
    Just wondering and dnt know whether to take the plunge and stick a coilpack in it?

  2. #2
    Regular Member XPCobra's Avatar
    Join Date
    Dec 2010
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra Hatch

    Trim : SRI with added X-Pack

    Engine : 1.9 16v 150

    Year : 2006

    Mileage : Near 100K

    Default

    Check the plugs first, may need them, An aftermarket coilpack is around £50

  3. #3
    Regular Member k9vnd's Avatar
    Join Date
    Dec 2012
    Location
    fife
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra sri vvt


    Engine : 1.8 vvt

    Year : 2008

    Mileage : 74000

    Default

    Just upgraded the plug's to the iradium one's which at first thought that cured. Another thing is when starting it up the eml light flash's quickly on then off when starting so just wondering if it's not getting the initial spark on startup, hence i think the pack's failing and not failed. And when coming to a junction a few times the rev's have dropped and it feel's like it's about to stall but she pick's back up again.
    Just replaced the 2 cam sensor's last week too.

  4. #4
    Regular Member
    Join Date
    Dec 2010
    Location
    London
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hyundai Ioniq Hybrid

    Trim : Premium SE

    Engine : 1.6 with 32KW motor


    Default

    Aftermarket coilpacks are crap better off getting genuine

    http://www.vauxhall-car-parts.co.uk/...10458316N.html

  5. #5
    Regular Member
    Join Date
    Dec 2010
    Location
    London
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hyundai Ioniq Hybrid

    Trim : Premium SE

    Engine : 1.6 with 32KW motor


    Default

    Also make sure connector for coilpack is in properly

  6. #6
    Regular Member k9vnd's Avatar
    Join Date
    Dec 2012
    Location
    fife
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra sri vvt


    Engine : 1.8 vvt

    Year : 2008

    Mileage : 74000

    Default

    So you think were on track with the coilpack then? could be failing that's causing the problem's.

  7. #7
    North West - Assistant RO Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Post Thanks / Like
    Mentioned
    234 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Elite Estate Auto Facelifted

    Trim : Elite with loads of "Extras"

    Engine : 3.2 Z32SE

    Year : 2004

    Mileage : 94,000

    Default

    Genuine Vx Coil Pack every time

  8. #8
    Regular Member
    Join Date
    Dec 2010
    Location
    London
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hyundai Ioniq Hybrid

    Trim : Premium SE

    Engine : 1.6 with 32KW motor


    Default

    Maybe. I've got standard Vauxhall plugs in mine and it runs sweet. The engine was designed around these not iridium.

  9. #9
    North West - Assistant RO Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Post Thanks / Like
    Mentioned
    234 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Elite Estate Auto Facelifted

    Trim : Elite with loads of "Extras"

    Engine : 3.2 Z32SE

    Year : 2004

    Mileage : 94,000

    Default

    Quote Originally Posted by k9vnd View Post
    So you think were on track with the coilpack then? could be failing that's causing the problem's.
    Could be your code reader is a faulty one. Have you double checked it by using anyone elses ?

    I've had 2 faulty units and had to return them for replacement.

  10. #10
    Regular Member k9vnd's Avatar
    Join Date
    Dec 2012
    Location
    fife
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra sri vvt


    Engine : 1.8 vvt

    Year : 2008

    Mileage : 74000

    Default

    Brought up faulty maf and recently the cam sensors so am confident it's ok, bring's up all the info and usual data when started.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stupid EGR - Why the...............
    By Gavin2.6 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 7th May 2010, 09:49
  2. stupid question but...im stupid..
    By nicj in forum General Chat
    Replies: 15
    Last Post: 18th March 2009, 23:00
  3. Stupid ****** kids and their stupid ****** fireworks!
    By SignumPhil in forum The 'Off Topic' room
    Replies: 23
    Last Post: 7th November 2008, 12:06
  4. Stupid People Doing Stupid Things
    By Jay Kay 313 in forum Comedy & Humour
    Replies: 1
    Last Post: 15th November 2007, 08:56
  5. stupid stupid stupid question- 3.0dti badge
    By Adamdavi3s in forum Styling
    Replies: 31
    Last Post: 17th August 2007, 06:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •