User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: puff of smoke on start up

  1. #1
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Lately am noticing the car has a grayish puff of smoke on start up and not very smooth running till it warms up. There is no dash lights and starts straight away if stationary and I hold the revs at just above 1k the car seems to shake vibrate abit any ideas or is this normal. Car is a 2007 Cdti with 80k with revised manifold swirl bar and blue injectors

  2. #2
    Regular Member patch22's Avatar
    Join Date
    Jun 2011
    Location
    Buckley Flintshire N.Wales
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : .....................

    Engine : ....................

    Year : .....

    Default

    Same symptom on my s/daughters Peugeot diesel changed the glow plugs been fine since,one plug was u/s and not igniting its fuel on cold start

  3. #3
    Regular Member alcutler's Avatar
    Join Date
    Nov 2010
    Location
    East Midlands
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c 1.9cdti 120 estate

    Trim : design



    Default

    Sounds like a glowplug could have failed

  4. #4
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Thought it could be plug as some mornings takes a few more cranks to start

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A failing glow plug would normally bring the spanner until there's a little heat in the engine (couple of mins after starting) try unplugging the egr before starting the car to see if it's any different.

  6. #6
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Egr was cleaned not so long ago it will be getting blanked when I remap it

  7. #7
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just unplug it pal... i never blanked mine, i just unplugged & only ever plugged it back in for the mot

  8. #8
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Don't ya have a stupid light on dash then.

  9. #9
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes but i have a code reader to reset when ever i wanted, also although the light is on the car drives as it should

  10. #10
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Just desolder the bulb haha.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Puff of smoke this morning
    By d_ghedia in forum Engine & Drivetrain
    Replies: 5
    Last Post: 28th March 2013, 21:28
  2. Little puff of Blue smoke on startup...
    By Dan_BlackSRi in forum Diesel Engine related
    Replies: 6
    Last Post: 13th August 2012, 11:06
  3. White puff of smoke
    By RichyA in forum Vectra C / Signum Car Chat
    Replies: 26
    Last Post: 7th October 2010, 11:15
  4. Puff of Smoke
    By MrBond in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 20th August 2008, 11:30
  5. Smoke on start up! What do you think?
    By DG01 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 15th February 2008, 22:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •