User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Intermittent issue with V6 CDTI help

  1. #1
    Regular Member simmo3187's Avatar
    Join Date
    Jul 2010
    Location
    North Wales/North West Border
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 3.0 V6 CDTI

    Year : 2006

    Default Intermittent issue with V6 CDTI help

    Hi all

    had an issue that started yesterday with my Z30DT

    basically the car feels really weird, it feels like the accelerator pedal is really sensitive

    the car sort of pulls forward after every gear change like it wants to go again and feels quicker than normal

    also when changing gear the revs seem to rise about 500rpm

    doesn't feel like clutch slip and as I said its intermittent as this morning it's done it again but then stopped after 10 miles of my journey

    has anyone got any ideas?

    cheers

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Could be clutch drag mate

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Intermittent issue
    By mutley-k666 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 1st October 2015, 20:08
  2. Wiper issue on 2007 vecy c during intermittent
    By voxvectra7 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 23rd March 2013, 16:33
  3. Intermittent Airbag light and cim issue???
    By shane31 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 30th January 2012, 22:35
  4. Intermittent electric issue to do with rear lights
    By ad13 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 3rd October 2011, 12:54
  5. Wiper issue on intermittent
    By Waterboy in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 13th January 2009, 18:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •