User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: new key

  1. #1
    Regular Member bow123's Avatar
    Join Date
    Aug 2011
    Location
    Castledawson
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra

    Trim : SRI

    Engine : 2.2 DTI 16V

    Year : 2003

    Default new key

    i bought a new 3 button key on ebay for my car 03 vectra have it programmed to the car will start the car ok but have tried everything to get it locking and unlocking the car but cant get it doing so would it be possible wrong chip or something but then its starting car ok THE TRANSPONDER CHIP IS A PCF 7946

  2. #2
    Regular Member
    Join Date
    Dec 2012
    Location
    Benfleet
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9CDTi 150

    Year : 2005

    Default

    Ditto!!
    Don't want to name and shame seller on here so will PM you, but he's claiming that he's never heard of this problem and that i must have done something wrong when programming!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •