User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: Heated Front Seats?

  1. #1
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default Heated Front Seats?

    So the SRI leathers are in, but the switches won't light and heat not working, so what to do now?...

    A few names have been suggested for me to contact to have a aftermarket loom made up, but before I do that mine is a preface and it does have the rear loom heated switches under the arm rest... So should mine already have the loom in and maybe its just a missing fuse or relay, rather then a lack if wiring?

    Hope its not the latter...

  2. #2
    Regular Member daddyjay's Avatar
    Join Date
    Jan 2010
    Location
    poole
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra facelift

    Trim : sri

    Engine : z20net 2oltr turbo

    Year : 57

    Mileage : 38200

    Default

    have you tec 2 mate. need programming

  3. #3
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default

    Really... Never heard of it being needed for front seats....

    Its just front I'm after not rears, don't think my bench seat even has the heated pads in...

  4. #4
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    540 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    if you have the loom under the rear armrest it just means that you've got it to the X1 and X2 plugs by the footwells but no further. which is where the additional loom then plugs into.

  5. #5
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default

    So I still may need additional wiring from the switches to the footwells?... Is there an easy way to check the front for wiring, like pins behind the switch etc?...

  6. #6
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    540 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    pop out the blanks, look for plugs behind them

    to check the body loom, remove the seat plug (after disconnecting the battery and waiting a few minutes for airbag to discharge) and look at the connector, there should be an 8 pin 'block' and 5 pins would be there if you have the body loom, if not then you need extra body cabling

  7. #7
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default

    Cheers Dean, gonna check the switches now, and I'll check the seat block tomo

  8. #8
    Moderator paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Post Thanks / Like
    Mentioned
    27 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    And tech 2 is not required for heated front seats only the rears.

  9. #9
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default

    Well we have pins in the switch side...





    Its a start I suppose...

  10. #10
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default

    Bad news... Guessing its the top left of the seat block that has the 5 pins?... Doesn't have them on the CDTI...

    So guys, which is easier, a custom loom or just take it from the doner car?

    Thanks

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. heated front seats
    By Vectra edd in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 13th January 2012, 17:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •