User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Oil leak in the spark plug well #2

  1. #1
    Regular Member FrenchConnection67's Avatar
    Join Date
    Dec 2011
    Location
    Liverpool
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Oil leak in the spark plug well #2

    Hi everyone, my engine has started to stumble a bit at the start in the morning but then runs fine when warm. I have scanned with my OBD2 and it gives me an error code P300 which is ''Random/Multiple Cylinder Misfire Detected''. After checking the spark plugs, the #2 has got some oil on the threads and the metal part. So now, I think that's the cause for the misfire and would probably need to replace the valve cover gasket but don't know where to start as I never done this before. But it does sound doable though. I'll definitely have a look in the Haynes manual for guidance but if you could give me your opinions and tips that d be great as well. thanks. FC67
    Last edited by FrenchConnection67; 6th April 2013 at 20:19.

  2. #2
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Yer Maws Bedroom
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Honda Civic

    Trim : ES with Honda Image and City Packs

    Engine : 1.8 iVtec

    Year : 2009

    Mileage : 85000

    Default

    Engine?

  3. #3
    Regular Member FrenchConnection67's Avatar
    Join Date
    Dec 2011
    Location
    Liverpool
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Das View Post
    Engine?
    my engine is the 2.2 ecotec Z22SE, sorry.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spark Plug & Sump Plug Torque setting - Z18XE Engine
    By wafoo in forum Engine & Drivetrain
    Replies: 5
    Last Post: 4th June 2012, 21:15
  2. Spark Plug Confusion
    By Johnty in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 24th October 2009, 11:14
  3. spark plug
    By romeoweb in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 5th October 2009, 20:56
  4. Spark Plug Gap
    By Gogs67 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 23rd September 2009, 08:40
  5. Spark plug gap
    By gibbon7000 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 14th April 2009, 20:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •