User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Electrical probs

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    Sweden
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Electrical probs

    My 2008 Vectra C Estate has got some strange problems and I think they're connected:

    * My tail gate won't open, but I know the contact is fine as I've replaced it.
    * My Park-sensors only work intermiddently. The sensor engage just fine and the P-sensor-light comes on, but it seems like the sensors themselves don't activate.
    * There is a continues electrical "clicking" coming from the back of the tail lights.
    * When I last used the tow bar, the warning beep wouldn't stop, although everything seemed fine.

    I am currently suspecting the electrcals to the tow bar to be a problem, but do you guys have any ideas where to start searching for the fault(s)????

  2. #2
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Well if you're pretty certain the towbar electrics are a good candidate for the cause, my first point would be getting a meter on them and checking they're all wired up to what they should be. Depending on how it's all connected you could also consider disconnecting them and seeing how the faults are affected.

    If either approach points to nothing, it really is a matter of stage by stage isolating the 'known good' circuits.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. big probs :(
    By andy76 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 23rd May 2012, 18:48
  2. electrical probs
    By dartone in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 28th August 2011, 14:29
  3. Electrical probs 2.2 sri 2002
    By ratbob in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 5th February 2010, 18:40
  4. Electrical probs on gsi
    By jamesr in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 13th February 2008, 00:41

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •