User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Rough shut down, and noisy intake = lack of power?

  1. #1
    Regular Member Ozyboyross's Avatar
    Join Date
    Oct 2012
    Location
    Sprowston, Norwich
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi XP

    Engine : 1.9 CDTi 150

    Year : 2006

    Mileage : 90k

    Default Rough shut down, and noisy intake = lack of power?

    This car is frying my brain, im chucking money at it left right and centre and its one thing after another!!

    how far would you go before enough was enough and you got rid of it?

    so far ive had, new exhaust flexi, new discs and pads upfront, new inlet manifold, actuator, glow plugs and all gaskets, silicone intercooler hoses (not yet fitted).

    And it still runs like a bag of crap! EGR is unplugged before someone mentions it! im waiting on a blank to blank it totally as i only put a fiat one in when the manifold was changed over.

    It seems to have decent ish pull in second and a little in third, but has nothing in 1st (used to spin the wheels up VERY easily, now just wont) and fourth and fifth are crap! it used to pull like a train in both at 60mph and would overtake with ease, now it seems to have very little high end power, and overtaking requires alot more room than it used to.

    The car sounds terrible on idle, and alot louder/ratlier than it used to be or was after the new manifold... whether this is connected or not im unsure!

    It also has a VERY loud sucking intake from low revs (I thought it was my turbo sounding asthmatic, but its definately coming from the filter box and its really VERY loud) it never used to do this im sure, as im pretty sure i would of noticed it?!?

    Swirl bar and flaps are working perfectly, they move freely all the way along when the car is revv'd (first thing I checked)

    and now its started shutting down REALLY rough, and then theres this one last noise which sort of sounds like when you remove a tool from an airline.... you can hear it on the video below!

    http://www.flickr.com/photos/ozyboyr...in/photostream

    Anyone got any ideas what to try?

    Just to say that if anyone offers to take a look at it, I am REALLY GREATFULL for the offer, but as im out of work, im far to skint to bring the car anywhere at the moment! unless your very local to me. I really wish I could get it down to one of you guys to check it over, as I would LOVE it to be running right again as I love this car, and had planned on a bigger intercooler, hybrid turbo, straight exhaust, bigger injectors custom remap etc etc but right now im considering trading it in for an old mk4 golf!

    Ive cleaned the filter near the vac lines, and replaced the vac lines with silicone hoses, I cant get the boost sensor off the back of the engine as I dont have any tools that will fit it.

    This car is driving me potty, and this is a power problem, dont get me started on suspension, handling, and brakes!!

    AAARRGGGHHHH wish id kept my VW lol

  2. #2
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c SRI Facelift

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2006

    Default

    Have you made sure the EGR valve is seated correctly on the gaskets(both of them) ive had this before when i took it off and didnt do the bolts up evenly.

    You can get the correct torq bit from amazon or ebay for a £1 or a set for a few quid,it would well be the boost senson is clogged up and needs a blast.

    As for the bad shutting down,mine was improved greatly by cleanging the throttle body,IIRC theres an anti shudder valve or something?

    lastly,mine makes that sucking sound when i switch the engine off too

  3. #3
    Regular Member Ozyboyross's Avatar
    Join Date
    Oct 2012
    Location
    Sprowston, Norwich
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi XP

    Engine : 1.9 CDTi 150

    Year : 2006

    Mileage : 90k

    Default

    Quote Originally Posted by justin32 View Post
    Have you made sure the EGR valve is seated correctly on the gaskets(both of them) ive had this before when i took it off and didnt do the bolts up evenly.

    You can get the correct torq bit from amazon or ebay for a £1 or a set for a few quid,it would well be the boost senson is clogged up and needs a blast.

    As for the bad shutting down,mine was improved greatly by cleanging the throttle body,IIRC theres an anti shudder valve or something?

    lastly,mine makes that sucking sound when i switch the engine off too
    That sucking/blow off sound was the worrying bit lol never noticed it before! With all the noises it's making I'm getting really paranoid lately lol

    The really noisy intake from the air box is worrying too and sounds awful its got a bit embarrassing driving about the noises my cars making lol

    I'm waiting on some egr blanks to come so ill check egr when I fit them... It's unplugged at the moment but it could still be stuck open!

    I would have a look at the throttle body but I don't have the tools to get it off or a clue what to do with it lol

    As for the boost sensor i tried to remove it today I have a t30 bit in my screwdriver set but I need a wrench or something similar to be able to get in there and remove it and I have no money what so ever for tools or parts!!

    I'm so skint I'm shopping in lidl and farm foods! Yum

  4. #4
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    I'd be looking at the throttle valve at the mouth of the intake manifold. When the car shuts down that should close to shut down the engine quickly and prevent rattling. Also, if the throttle valve was malfunctioning it could partially or full block off the intake, which would obviously cause running issues. They suffer from corrosion due to water ingress and from dry joints on the soldering causing intermittent problems.

  5. #5
    Regular Member Ozyboyross's Avatar
    Join Date
    Oct 2012
    Location
    Sprowston, Norwich
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi XP

    Engine : 1.9 CDTi 150

    Year : 2006

    Mileage : 90k

    Default

    Quote Originally Posted by nutron View Post
    I'd be looking at the throttle valve at the mouth of the intake manifold. When the car shuts down that should close to shut down the engine quickly and prevent rattling. Also, if the throttle valve was malfunctioning it could partially or full block off the intake, which would obviously cause running issues. They suffer from corrosion due to water ingress and from dry joints on the soldering causing intermittent problems.
    Thanks mate I'm intending to remove the throttle body and clean it up and have a good look at it when I fit my silicone hoses!

  6. #6
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    Take off the intake pipe and check it is opening and closing at the right times.

  7. #7
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Has it only been doing this since the inlet manifold was replaced???

    If so i would question weather it was timed up correctly during the rebuild.

    Also the sucking noise could well be a split intercooler end cap............ Quite common i believe on the CDTi

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

  8. #8
    Regular Member
    Join Date
    May 2011
    Location
    North Yorks
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you get to the bottom of this as it sounds a bit like my issue...

  9. #9
    Regular Member Ozyboyross's Avatar
    Join Date
    Oct 2012
    Location
    Sprowston, Norwich
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi XP

    Engine : 1.9 CDTi 150

    Year : 2006

    Mileage : 90k

    Default

    Not yet mate, no tools or money so I'm living with it lol

  10. #10
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c SRI Facelift

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2006

    Default

    is there a gasket between manifold and throttle body?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 120 Lack of power.
    By carling in forum Engine & Drivetrain
    Replies: 3
    Last Post: 29th January 2013, 19:25
  2. lack of power
    By Alerxt in forum Engine & Drivetrain
    Replies: 8
    Last Post: 20th March 2011, 21:00
  3. lack of power
    By apache653 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 16th February 2011, 11:51
  4. Lack of power...
    By lightfx in forum Engine & Drivetrain
    Replies: 8
    Last Post: 20th October 2010, 14:33
  5. Lack of Power
    By juggernaut in forum Engine & Drivetrain
    Replies: 10
    Last Post: 3rd April 2010, 16:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •