User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: No power and Engine Managent Light On

  1. #1
    Regular Member
    Join Date
    Jan 2012
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default No power and Engine Managent Light On

    Really need help people. Just left for work. noticed a wired smell. car was running fine. then stoppped some where for 5 min. Started the car back up. Engine Managment Light is on and also loss of power.

    I do have a Red DTUK box fitted.

    Can any 1 help.

    Its a SRI 150bhp Model 2008.

    Really need your help guys.

  2. #2
    Regular Member Vectra-c-SRI's Avatar
    Join Date
    May 2008
    Location
    Near Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi

    Engine : 1.9cdti 8v (120bhp)

    Year : 2005

    Mileage : 98000

    Default

    Thin pipe near front split ? solenoid pipe check for rips

  3. #3
    Regular Member
    Join Date
    Jan 2012
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers mate. ill check that in the morning. if its ripped. will have to replace the pipe. do u a have a part number?

  4. #4
    Regular Member
    Join Date
    Jan 2012
    Location
    Birmingham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    any 1?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Replies: 17
    Last Post: 16th August 2012, 10:07
  3. engine man light & lose power
    By Silver Vectra C in forum Engine & Drivetrain
    Replies: 3
    Last Post: 24th April 2012, 08:00
  4. engine light on loss of power
    By DonZ1000 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 9th March 2010, 17:45
  5. Engine Spanner Light And No Power
    By yamkwak in forum Engine & Drivetrain
    Replies: 39
    Last Post: 9th April 2008, 22:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •