User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Alternator problem?

  1. #1
    Regular Member
    Join Date
    Aug 2012
    Location
    cheshire
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Alternator problem?

    The battery light is illuminated on my vectra CDTi SRi.

    It comes on 30 secs. or so after starting.

    I have driven the car back from Manchester to Warrington with no ill effects.

    Once home I have dug out my multi meter - battery shows 12.10 V engine not running, but only 11.7 V with the engine running.

    If it is the alternator how much financial pain will I incur - it is'nt going near a stealers.

  2. #2
    Regular Member
    Join Date
    Dec 2010
    Location
    London
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hyundai Ioniq Hybrid

    Trim : Premium SE

    Engine : 1.6 with 32KW motor



  3. #3
    Regular Member Slammedorion's Avatar
    Join Date
    Mar 2012
    Location
    cheshire
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ECP's do them exchanged for around the £125 quid mark...
    get battery on charge while its not in use...

  4. #4
    Regular Member
    Join Date
    Dec 2010
    Location
    London
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hyundai Ioniq Hybrid

    Trim : Premium SE

    Engine : 1.6 with 32KW motor



  5. #5
    Regular Member dv8's Avatar
    Join Date
    Apr 2008
    Location
    West Mids
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Veccy C

    Trim : SRI

    Engine : CDTi


    Default

    The 'how to' videos on the fleabay page, makes it look very simple to do

  6. #6
    Regular Member
    Join Date
    Aug 2012
    Location
    cheshire
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Took the car to a very good local auto spark - the alternator was at fault. A recon item supplied and fitted worked out at £175 - £40 more than having the old one repaired.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alternator problem ?
    By Herman Villa in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 3rd September 2012, 19:36
  2. Alternator problem... Please help!
    By LiamGill in forum Engine & Drivetrain
    Replies: 17
    Last Post: 29th August 2011, 21:56
  3. Alternator problem
    By MistyMorning in forum Engine & Drivetrain
    Replies: 25
    Last Post: 25th January 2011, 10:20
  4. Alternator problem?
    By andreitone in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 14th November 2009, 16:04
  5. alternator problem
    By lloyd_456 in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 19th October 2009, 14:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •