User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: z20 net timing up help needed!

  1. #1
    Regular Member
    Join Date
    Sep 2012
    Location
    cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default z20 net timing up help needed!

    iv changed the tensioner on the balance chain and thought id lined everything up right, started the car and engine warning and fault code "mulitple engine missfire" came up so iv stripped it back down and thought it was 1 tooth out on the chain. iv taken the chain off and set it up with the markings on the sprockets, spun it on the crank and spun and spun and spun at least 12times and its lined back up 1 tooth out again, so i removed, set up again and spun and it did the same. am i missing something here or is this how it goes? how many times shud the crank be spun before the balance chain lines itself back up with the timing chain? sorry for long post! any help greatly apriciated

  2. #2
    Regular Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 1.6T SIDI Petrol

    Year : 2014

    Default

    so you set the balance shaft marks and timed up the balance chain before setting up the timing chain itself and all the chain guides and tensioners are new?

  3. #3
    Regular Member
    Join Date
    Sep 2012
    Location
    cheshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No just changed the tensioner and built it back up, the timing chain was lined up and the other chain was just left where it was while i changed the tensioner so i presumed id slipped a tooth anddidnt realise and built it back up. Now iv stripped it back down to check it over and start over again with it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Z19DTH Timing tool Needed ASAP
    By pattz123 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 7th January 2013, 15:22
  2. anyway to do the timing belt without timing tool
    By valvelift in forum Engine & Drivetrain
    Replies: 16
    Last Post: 15th December 2012, 18:47
  3. Replies: 29
    Last Post: 25th July 2012, 22:52
  4. Help - Z32SE timing advice needed
    By mammix2 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 16th March 2010, 12:56

Visitors found this page by searching for:

z20net timing settings

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •