User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Is there a problem with my injectors ???

  1. #1
    Regular Member
    Join Date
    Oct 2012
    Location
    Ashford, Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Is there a problem with my injectors ???

    These are my injector readings, injector 3 seems out and seems to get worse after about 20 secs as in the second picture.
    Untitled.jpgUntitled2.jpg

  2. #2
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c SRI Facelift

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2006

    Default

    i think number 4 is out the furthest but i maybe wrong

  3. #3
    Regular Member
    Join Date
    Oct 2012
    Location
    Ashford, Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ok cheers for that, to be honest i dont have a clue what the figures mean or what they should be lol so if any body can explain it would be fantastic :-)

    cheers

  4. #4
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c SRI Facelift

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2006

    Default

    IIRC i read a post saying that anything below +4 is ok....ill have a quick search for you

  5. #5
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    538 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Quote Originally Posted by dontsnatch View Post
    ok cheers for that, to be honest i dont have a clue what the figures mean or what they should be lol so if any body can explain it would be fantastic :-)

    cheers
    That is showing you how much CORRECTION the ecu is doing to the amount of diesel injected per stroke.

    if its + figure then its adding more fuel per stroke
    if its - figure then its subtracting fuel per stroke,

    ideal is 0 or as close as possible.

    no.4 is way out and could do with sorting. the others may be trying to compensate which is why some of them are out as well.

    i#ll check the max tolerance before vauxhall say they are too far out, dont think its as much as + or - 4 though, will try to find out

  6. #6
    Regular Member
    Join Date
    Oct 2012
    Location
    Ashford, Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok cheers for that info, could this be the cause of the common smokey/bad idle on a cold start ??? If so I've got a spare injector I could try to see what happens. I've got cdti 120

  7. #7
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    -/+ 3 is within tolerance I think so 4 would need looking at

    and going from their.

    if you have a spare worth swapping to check.
    make sure its codes in

  8. #8
    Regular Member
    Join Date
    Oct 2012
    Location
    Ashford, Middlesex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok cheers for that, at work next couple of days and expecting baby any day so mite not get the chance until next week but will let you know, thanks again for explaining and help :-)

  9. #9
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c SRI Facelift

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2006

    Default

    heres my injector reading i done today,ive got the 150 so dont know if they should be the same reading or not?

    11111.jpg

  10. #10
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    538 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    they are looking spot on mate

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. '06 150 injectors? Had everything else done!!
    By snare2 in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 18th November 2012, 20:27
  2. injectors
    By sandy13 in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 21st January 2012, 11:08
  3. Injectors
    By signumboy in forum Engine & Drivetrain
    Replies: 1
    Last Post: 28th September 2011, 21:23
  4. Injectors
    By leighhockey in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 25th September 2011, 10:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •