User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Windy Rear End?

  1. #1
    Regular Member
    Join Date
    Jan 2013
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Windy Rear End?

    The Vectra, not myself.

    Basically....I'm getting a load of wind noise 'cooooo'ing through from the rear somewhere and it's doing my head in lol.

    Is this normal? Is there a common fault of a bung falling out of anything? I even wondered if its the shape of the alloys or something (Design 16s)....

    I had a huge rusty hole in the rear quarter of my last car and its the same irriting noise lol....gets really loud at 70+ too. Any ideas lol?

    Tom

  2. #2
    New Member NedVincent's Avatar
    Join Date
    Mar 2013
    Location
    Mid Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI

    Engine : 1.8 VVT

    Year : 2007

    Mileage : 76 000

    Default

    I find my current tyres give terrible road noise! Cant wait to replace them. Might be the same?

  3. #3
    VIP-Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle Skoda Octavia VRS

    Trim : VXR8

    Engine : 6.0 V8

    Year : 2008

    Default

    Check all your door seals bud and around the tail gate... ive even adjusted the door catches slightly to make the doors shut tighter.... But most noises from the rear end are tyre related some tyres are worse then others..

  4. #4
    Regular Member
    Join Date
    Jan 2013
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmm, I have brand new Uniroyals on the back (not rainsports, the ones with the less cool tread pattern lol)...wonder if its them causing it then, anyone else have issues with those tyres?

    I'd like to know for sure if possible just incase its something worse (did wonder if it was a wheel bearing failing :/ )...

    I've checked around the door and boot seals and cant see any obvious issues with them. I've also driven with a heavy load and the rear seats down today and the noise was the same, not louder at all....so that to me says its not bearings as the weight would make a difference and it cant be anything to do with the boot....

  5. #5
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mokka

    Trim : SE - Orange Rock 's !!

    Engine : 1.7CDTi

    Year : 2014

    Default

    I have rear noise too. And 16" design wheels. I have a problem with the rear door windows I need to investigate, if I use a hose pipe or pressure washer on the windows water gets inside the window from the top seal at the back end of the window. So this could be where the noise is coming from when driving. I intend to get some light square foam, no adhesive, and push it inside the seals at the top of the window to see if that makes a difference.

  6. #6
    Regular Member
    Join Date
    Jan 2013
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ah ok, hmm maybe thats a possibility then. Cant say I noticed any water coming in (but Ive only pressure washed it once so far) but could be the same issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A Bit windy
    By david-bell in forum General Chat
    Replies: 16
    Last Post: 3rd January 2012, 23:31
  2. Windy weather
    By FIL 4822 in forum General Chat
    Replies: 11
    Last Post: 30th May 2011, 15:34
  3. few pics i took on a wet and windy day in west kirkby
    By jonny p in forum Quick Photo Album
    Replies: 17
    Last Post: 5th August 2009, 06:40
  4. Hello from the windy North East
    By vxvirgin in forum Introduce yourself.
    Replies: 13
    Last Post: 1st February 2008, 08:49
  5. From Wetta Pod to Windy Pod
    By nutron in forum Vectra C / Signum Car Chat
    Replies: 26
    Last Post: 7th September 2006, 12:37

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •