User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: rear washer on vectra c hatch back

  1. #1
    Regular Member
    Join Date
    Oct 2008
    Location
    northwest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default rear washer on vectra c hatch back

    the rear washer has stopped working but the pump still works...i presume the pipe is blocked...can anyone tell me if the pipe is under the carpets or in the roof lining....cheer's.....

  2. #2
    Regular Member Ozyboyross's Avatar
    Join Date
    Oct 2012
    Location
    Sprowston, Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi XP

    Engine : 1.9 CDTi 150

    Year : 2006

    Mileage : 90k

    Default

    Mine never worked since I got it untill I got a sewing needle and genty stuck it down the nozzle... I could feel like a gritty feeling while doing it and now it works again!

    Could be worth a try :-)

  3. #3
    Regular Member
    Join Date
    Oct 2008
    Location
    northwest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi....yeh tried needle in the nozzle but was clear.....not sure wether blocked or kinked with opening and shutting hatch...

  4. #4
    Regular Member
    Join Date
    Oct 2008
    Location
    northwest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    was working last week but ran out of water......after refilling the bottle it stopped working...

  5. #5
    Regular Member LGaffer's Avatar
    Join Date
    Dec 2012
    Location
    Castleford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Preface

    Trim : SRI

    Engine : 1.9 cdti 150

    Year : 2004

    Default

    The pipe goes up over the passenger side of the headliner if i remember correctly. Mine stopped working too just after i ran out of screen wash. I was told if you remove jet from the ariel base and remove pipe from washer bottle and send a jet of air through with a compressor it should clear the blockage. Haven't got round to it as yet but if you try it let me know how you get on.

  6. #6
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    24 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default

    Anyone know where the rear pipe runs into the car, or the exact route from bottle to the rear as I want to remove it...

    Also which side off the pump is the rear one? Looking at the pump attatched to the bottle, is it the one facing the engine or the one facing out to the N/S?

    http://www.euroautomotive.co.uk/imag...26%20small.jpg

  7. #7
    Regular Member ThatAudioBloke's Avatar
    Join Date
    Feb 2013
    Location
    Newcastle, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : CDTI 150

    Year : 2006

    Mileage : 103000

    Default

    Quote Originally Posted by vec22direct View Post
    was working last week but ran out of water......after refilling the bottle it stopped working...
    Probably some washer bottle slime has bunged up the filter - might be worth pulling the filter out of the bottle and giving it the once over.

  8. #8
    Regular Member DTi Elite's Avatar
    Join Date
    May 2012
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 1.9 cdti 150

    Year : 2007

    Mileage : 145k

    Default

    the rear washer stopped working on my brothers old SRi direct ( 04 plate ) and the pipe had popped out of a push fit connector above the roof lining , above rear left door .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Quick question - Rear Washer Jet Adjustment (08 Plate Hatch)
    By king_chris in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 8th March 2010, 02:02
  2. Rear hatch vectra c
    By brains in forum Bodywork & Interior
    Replies: 5
    Last Post: 21st February 2009, 16:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •