User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Rear LED brake light not working

  1. #1
    Regular Member dodus's Avatar
    Join Date
    Jun 2009
    Location
    edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Rear LED brake light not working

    Hi guys is it possible to remove the LED brake light in the tail gait as mine has stopped working

  2. #2
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    I'm sure I've read once you get past the tailgate lining, etc the unit is actually rivetted in place. If that's the case then it can always be drilled out, but obviously you'd need to look at re-securing options available to you first.

  3. #3
    Regular Member dodus's Avatar
    Join Date
    Jun 2009
    Location
    edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    so you cant just replace the LEDs easily then?

  4. #4
    Regular Member dodus's Avatar
    Join Date
    Jun 2009
    Location
    edinburgh
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its the light on the boot lid BTW

  5. #5
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Not and 'unbolt/unclip, old out, new in, clips on/bolts in' job at all, no.

    As for removing the lamp bar unit and repairing it, I've not heard/read of anyone going that far... merely fitting a replacement light bar.

  6. #6
    Regular Member
    Join Date
    Sep 2012
    Location
    Stoke on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi 150 Z19DTH

    Year : 2005

    Default

    Hi. They are pain to remove but can be done with some drilling involved. If you take the tailgate liner off you will see the housing
    where the 3rd brake light is fitted it is sealed so there is no way of getting to the bolts securing it. If you look close at that housing you will see
    3 dots that are the places where you need to drill, once drilled the holes out you'll see the screws through them, use an allen key to undo the screws
    and it will pop out, dont try to get it out with a screw driver, useless, its just going to break.
    Hope this helps.

  7. #7
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : GSI

    Trim : (vxr/irmy)

    Engine : 3.2 v6

    Year : 2004

    Default

    When I tinted mine it was only clipped in place when I took the boot lining off I just pushed it out.

  8. #8
    Regular Member
    Join Date
    Sep 2012
    Location
    Stoke on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi 150 Z19DTH

    Year : 2005

    Default

    That is a bit odd, every single car we broke had to be drilled as there was no access to the 3rd brake light what so ever.
    Done one today, will take a pic in the morning.

  9. #9
    VIP-Member Z80's Avatar
    Join Date
    Apr 2008
    Location
    Noumea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Vectra GTS

    Trim : Elegance

    Engine : 2.2 DTi 16V

    Year : 2003

    Mileage : 75 000

    Default

    Depending on your car's year, you may have to drill two holes to reach the unlocking clips.

    First remove your hatch lining and check how it looks. I should have pics too, I'll try to post them later.

  10. #10
    Regular Member
    Join Date
    Sep 2012
    Location
    Stoke on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi 150 Z19DTH

    Year : 2005

    Default

    Here is a picture of the one I have done yesterday, I have broken loads of Vectras and
    all of the had to be drilled

    DSC05377.jpg

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Brake Warning light and display error message , BUT BRAKE LIGHTS ARE WORKING FINE
    By JACKALG1 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 24th May 2013, 18:56
  2. rear fog light not working
    By keggy77 in forum Electrical & ICE (including SatNav)
    Replies: 20
    Last Post: 18th July 2012, 16:59
  3. I now have a working rear interior light
    By rob warrington in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 7th January 2012, 16:55
  4. Is it right to only have one rear fog light working ?
    By muffking in forum Vectra C / Signum Car Chat
    Replies: 25
    Last Post: 29th December 2006, 15:55

Visitors found this page by searching for:

rear boot lid lights on insigna not working

vectra diesel boot brake light its not working

vectra c 3rd brake light not working

vectra c 3rd brake light

third brake light not working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •