User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: boot won't open and whirring noise

  1. #1
    Regular Member Teapot's Avatar
    Join Date
    Mar 2010
    Location
    woodbridge, suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    203 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design+

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 101000

    Default boot won't open and whirring noise

    Preparing to put the wife's 2004 vectra hatch back on the road after a period laid-up and boot won't open. Just makes a whirring noise of a motor spinning for a few seconds.

    I've heard that there is a howto on fixing this problem but can't seem to find it in the howto section. Can someone point me in the right direction?

    cheers,
    Paul.
    2006 Signum Design+ 1.9 CDTI and 2007 Signum Elite 2.8 V6 Turbo
    1.9 CDTI Diagnostics and tuning, remote remapping for distant members
    PM for more info.
    Remaps for Insignia 2.0 CDTI up to early 2012 *New* Remaps for 2.8 V6 Turbo

  2. #2
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    440 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    i had the opposite with it not locking and was the boot lock. you tried bouncing the boot lid a bit whilst doing it to try to open it?

  3. #3
    Regular Member
    Join Date
    Jan 2012
    Location
    Silverstone village
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


    works a treat, you just need for the boot to be closed fully as the motor wont disengage if its just on the first catch.

  4. #4
    Regular Member Teapot's Avatar
    Join Date
    Mar 2010
    Location
    woodbridge, suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    203 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design+

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 101000

    Default

    Quote Originally Posted by plasma View Post
    i had the opposite with it not locking and was the boot lock. you tried bouncing the boot lid a bit whilst doing it to try to open it?
    Yep, tried bouncing up and down on it whilst pressing the button, no response.
    2006 Signum Design+ 1.9 CDTI and 2007 Signum Elite 2.8 V6 Turbo
    1.9 CDTI Diagnostics and tuning, remote remapping for distant members
    PM for more info.
    Remaps for Insignia 2.0 CDTI up to early 2012 *New* Remaps for 2.8 V6 Turbo

  5. #5
    Regular Member Teapot's Avatar
    Join Date
    Mar 2010
    Location
    woodbridge, suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    203 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design+

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 101000

    Default

    Well, opened with with the emergency release and removed it from the car and dismantled. Everything looked fine but I cleaned everything and put a little pj on the moving parts and reassembled. Works perfectly now. Thats the trouble with having a car laid up for several months I guess, everything gets siezed/stuck. Brake discs are a bit rusty but hopefully they will clean up if I give them some abuse on the way to the MOT test tomorrow morning!
    2006 Signum Design+ 1.9 CDTI and 2007 Signum Elite 2.8 V6 Turbo
    1.9 CDTI Diagnostics and tuning, remote remapping for distant members
    PM for more info.
    Remaps for Insignia 2.0 CDTI up to early 2012 *New* Remaps for 2.8 V6 Turbo

  6. #6
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    At least its fixed mate. When it happened to me the only way to open my boot was with angle grinder

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Boot Lock no whirring noise and wont lock or open
    By meridianghost in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 17th December 2012, 14:16
  2. Whirring noise persists!
    By ronnie63 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 7th September 2012, 20:45
  3. Whirring noise at 4,000rpm
    By DNS in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 9th April 2011, 15:41
  4. whirring noise
    By matreya in forum Engine & Drivetrain
    Replies: 10
    Last Post: 19th March 2010, 14:50
  5. Whirring noise when ignition switched off
    By old cruiser in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 15th July 2008, 00:02

Visitors found this page by searching for:

bootlock wontooen vectra

Vectra boot wont unlock just get whirring noise

boot wont open making grinding noise

cant open car boot vectra c

Car boot wont open on a Vauxhall vectra

insignia boot clicks but wont open

insignia boot makes noise but wont open

vectra c boot lock noise

vectra 2005 trunk wont open

car boot whirring wont open

vectra c cant open boot

2005 Vauxhall vectra boot wont open

boot wont open makes sound

vectra c hatchback wont open

cant open car boot vauxhall vectra c

bot wont open on vauxhall insignia but makes a whirring noise

car boot wont open but makes a noise

2007 grand scenic boot lock not working whirring sound

vectra c boot latch making clicking noise

car boot wont open lock is spinning Vectra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •