User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: 3.2 died need help!

  1. #1
    Regular Member
    Join Date
    Nov 2012
    Location
    trowbridge wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Gsi

    Engine : 3.2 v6

    Year : 2003

    Mileage : 160k

    Default 3.2 died need help!

    hi guys my veccy 3.2 just took a turn for the worse. was driving home had my traction control off. pulled away from a set of lights went to floor it and it was if the traction control was on. car started to die as if running out of fuel. i pulled over gave her a rev and all seemed ok so carried on. noticed i could not turn off tc. got around the corner and she started to play up again . switched her off then on again and tc light plus eml was on car was missfiring for second and then had no power at all and stank of egg. i have got her home only just and done the brake pedal test thing to get codes and have the following
    1565 0422 and 0190 i know my cruise control dont work and hasnt done for ages incase thats one of the above codes but i could do with some help! lol

  2. #2
    Regular Member
    Join Date
    Dec 2010
    Location
    Cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VectraC CDTI 150

    Trim : Elite

    Engine : Z19DTH

    Year : 07

    Mileage : 175000

    Default

    this may help
    Attached Images Attached Images

  3. #3
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    Ok, symptoms of fuel starvation - check your fuel line isn't block/filter clogged.

    Allied to the sulphur dioxide smell I'd be thinking possibly your cat had collapsed, causing exhaust blockage and the perceived fuel starvation is in fact excessive back pressure.
    If engine will still run even at idle, see if you're getting decent exhaust pressure when you block the tailpipes with your hand (if you can reach without aid).

    Although there's no O2 sensor code, it's always possible you may have a failed lambda sensor, causing over/underfuelling.

    It really is a matter of fault elimination unless someone else has come across this set of symptoms before.

  4. #4
    Regular Member
    Join Date
    Nov 2012
    Location
    trowbridge wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Gsi

    Engine : 3.2 v6

    Year : 2003

    Mileage : 160k

    Default

    thanks guys well i checked all sorts last night and carried on this morning and rekon it may ne fixed. pluged her into a code reader after looking into all the above and the fault was air flow sensor not fuel rail sensor so off came the enclosed style cone air filter and dure enough the ****** filter had collapsed inside and all the foam was pushed up against the entrance of the airflow sensor. !!!!!! in the bin that went and put my trusty old k&n cone back on , cleared the faults off the system and all seems ok but i have only done a very short test run . gonna drive her to work in a min and see how she does. so .. so far its a new one having a air filer break up and cause all the faults never had this before lol

  5. #5
    Regular Member
    Join Date
    Dec 2010
    Location
    Cambridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VectraC CDTI 150

    Trim : Elite

    Engine : Z19DTH

    Year : 07

    Mileage : 175000

    Default

    Well done mate

  6. #6
    Regular Member vectra gsi 3.2's Avatar
    Join Date
    Dec 2011
    Location
    vx - outlaws...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : gsi

    Trim : quality

    Engine : 3.2

    Year : 2005

    Default

    nice one, no too bad by the sounds of it.......

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car has died!!!! Please help
    By MORGIE8153 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 9th December 2011, 17:00
  2. cut out and died
    By mabski in forum Engine & Drivetrain
    Replies: 7
    Last Post: 1st March 2011, 10:47
  3. ?Has my Sat Nav died....
    By macdad in forum General Chat
    Replies: 6
    Last Post: 3rd March 2010, 01:49
  4. Help!! everything died!
    By Dai69 in forum Electrical & ICE (including SatNav)
    Replies: 24
    Last Post: 24th February 2010, 15:37
  5. Car Died!!
    By Silver V in forum Vectra C / Signum Car Chat
    Replies: 32
    Last Post: 2nd July 2007, 10:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •