User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: My DRL are not working

  1. #1
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    79 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default My DRL are not working

    Here's a few details of my car first

    2009 Insignia standard headlights non afl, I have had code 18 and 20 pop up a couple of times, but this is for low right and left beam. Think its due to cheap bulbs from china (I have put old bulbs in and codes have gone)

    My DRL use to be on all the time, I haven't changed any settings at all. I have tried taking neg off battery and leaving for 10 mins, still no DRL. I have tried switching headlight switch to 0 then auto, still nothing.

    I have also noticed my ambient lighting isn't working, this is set in config screen to come on for 30 secs after unlock,

    I can switch headlights to on position and all lights are working, even top DRL, anyone any idea's

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  2. #2
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    79 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Ambient lighting is working, It use to come on even in day, as I remember my rear parking sensors beeping as it turns reverse light on. But reading up it's only meant to come on when dark, so I am confused lol

    It would seem, DRL fuse is no14 under bonnet (this is fine) This gets fed power by two relays, which in turn gets signal from F5 Relay (BCM RELAY) under the bonnet. I have ordered some new bulbs, so will check to see if it's a problem with bulbs before investigating further.

    Out of interest, does anyone know if fault codes would bring the spanner light up on dash like vectra's, or can they be stored but not bring anything up to warn driver?

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Thank or Like not working
    By smoggie in forum General Chat
    Replies: 10
    Last Post: 4th April 2013, 09:59
  2. radio working, not working, working again
    By J P S in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 22nd February 2012, 00:59
  3. Replies: 4
    Last Post: 11th November 2011, 12:05
  4. Replies: 0
    Last Post: 10th November 2011, 22:58
  5. Air Con Not Working???
    By JDX-SRI in forum Vectra C / Signum Car Chat
    Replies: 41
    Last Post: 18th July 2010, 17:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •