User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Ballast buzzing

  1. #1
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Ballast buzzing

    Didnt notice this when i first installed them a few weeks ago, the ballasts are making a buzzing sound when lights are turned on.

  2. #2
    Regular Member MACVVT's Avatar
    Join Date
    May 2011
    Location
    fife,scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : sri

    Engine : 1.8 vvt (XE18XER)

    Year : 2008

    Mileage : 28,000

    Default

    Mines buzz when engine not running, when running no noise

  3. #3
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    24 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default

    Does it quiten down after a min or so?...

  4. #4
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    dont seem as loud with engine running, was checking they were seated correctly as i feel they are not as they should be, 35 w 5000k kit, seems as bright as my wifes astra headlights but mine are pure white and hers are yellow and standard halogen, had the headlights adjusted at mot before i installed kit, they do seem to be set low.

  5. #5
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've got 35w 6000k and mine buzz too, had no problems with mine. Just a bit **** still

  6. #6
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just checked buzzing with engine on or off stays the same loudness.

  7. #7
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    maybee i should have went to 55w ballast, am i wrong in saying i could buy a pair of 55w ballasts and plug them in as its the ballast that controlls the wattage of bulb, even though its a 35 w kit.

  8. #8
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    24 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default

    Next step would be to swap sides with the ballasts... It should quiten from cold after 30 seconds or so or initial fire, it sounds like there over charging or something...

    I have a 55w hids direct kit and have had some issues with failing to fire but few attempts and there on, but mines a really old kit now...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lcd buzzing
    By Aikon58 in forum The 'Off Topic' room
    Replies: 13
    Last Post: 6th December 2011, 19:01
  2. buzzing in my boot
    By brummy84 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 5th February 2009, 21:03
  3. buzzing noise
    By PeteRs in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 29th June 2008, 19:26
  4. Buzzing stereo
    By Tomcat in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 24th March 2008, 17:55
  5. still buzzing
    By ian_c in forum General Chat
    Replies: 6
    Last Post: 15th May 2006, 11:48

Visitors found this page by searching for:

opel vectra c buzzing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •