User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Intermittent issue

  1. #1
    Regular Member
    Join Date
    Oct 2012
    Location
    peterlee
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Intermittent issue

    Ive got 1.9 cdti 120 , it has developed an intermittent fault , it occurs at low speed as well as motorway cruise speed.
    The car runs fine accelerates well , then it will kind of splutter , feels like boost drops off for split second a few times in row , can accelerate through it but rough , feels like accellerator being repeatedly pressed and released rapidly for a few seconds .
    Car seems to run better also if when start it rev through to 3000+ revs then pull away .

    Anyone any ideas?? as its doing my nut in now!

  2. #2
    Regular Member
    Join Date
    Jan 2010
    Location
    kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : signum 1.9 120 hp

    Trim : Elite

    Engine : 1.9 120 hp

    Year : 54

    Mileage : 80k

    Default

    Hi Mate
    Just read your post and noticed you never got a response. Did you sort it as I have the same issue.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiper issue on 2007 vecy c during intermittent
    By voxvectra7 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 23rd March 2013, 16:33
  2. Intermittent Airbag light and cim issue???
    By shane31 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 30th January 2012, 22:35
  3. Intermittent electric issue to do with rear lights
    By ad13 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 3rd October 2011, 12:54
  4. Dials intermittent
    By foxyland in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 2nd October 2011, 01:37
  5. Wiper issue on intermittent
    By Waterboy in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 13th January 2009, 18:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •