User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Intake air tempature sensor

  1. #1
    Regular Member
    Join Date
    Mar 2012
    Location
    hitchin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c


    Engine : 1.9 cdti 150

    Year : 2005

    Mileage : 145000

    Default Intake air tempature sensor

    Does any one know where the intake air temperature sensor is on the 1.9cdti 150 engine, thanks for any help in advance

  2. #2
    Regular Member
    Join Date
    Feb 2009
    Location
    crook
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If u lift bonnet and look down between radiator and front of car it's basically in middle of bottom grill

  3. #3
    Regular Member
    Join Date
    Mar 2012
    Location
    hitchin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c


    Engine : 1.9 cdti 150

    Year : 2005

    Mileage : 145000

    Default

    thanks, i'll have a look

  4. #4
    Regular Member Handyandy-UK's Avatar
    Join Date
    Mar 2009
    Location
    Suffolk, Englandshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW 525i

    Trim : SE Touring

    Engine : 3.0

    Year : 2007

    Default

    That's the Outside Air Temperature sensor.... whether it is also used by the ECU to determine intake air temperature or there is a temperature sensor integrated with the MAF, I couldn't tell you though.

    Pretty certain the ECU isn't too bothered by intake air temp though, more by engine oil and coolant temps and adjusts things as necessary to get them within specified ranges.

  5. #5
    Regular Member
    Join Date
    Feb 2009
    Location
    crook
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Handyandy-UK View Post
    That's the Outside Air Temperature sensor.... whether it is also used by the ECU to determine intake air temperature or there is a temperature sensor integrated with the MAF, I couldn't tell you though.

    Pretty certain the ECU isn't too bothered by intake air temp though, more by engine oil and coolant temps and adjusts things as necessary to get them within specified ranges.
    Spec savers for me lol
    Thought it said outside air temp....oooops

  6. #6
    Regular Member
    Join Date
    Jan 2010
    Location
    Perkinsville, County Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : Sri nav

    Engine : Z19dth

    Year : 2006

    Default

    It's in with the map (boost) sensor.

  7. #7
    Regular Member
    Join Date
    Mar 2012
    Location
    hitchin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c


    Engine : 1.9 cdti 150

    Year : 2005

    Mileage : 145000

    Default

    ok thanks, heres the problem i'm getting the eml up on dash, ive read the codes and it comes up as a p1110 which from what i understand is the intake air temp sensor, so i thought it may be in the map sensor, so I disconnected the map sensor, this gave me a different fault code, I cleaned the map sensor up still nothing so I replaced the map sensor thinking it could still be this, guess what? still nothing.
    Ive also cleaned and put a different boost vacuum pump in and that didnt work either.

    Does anybody have any suggestions as to where this sensor maybe?? I'm baffled !!

  8. #8
    New Member
    Join Date
    Oct 2009
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Rich, Did you get any further with this one. I've exact same problem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P0110 Intake air temperature sensor
    By ScottyV6 in forum Y & Z30DT Specific
    Replies: 10
    Last Post: 4th March 2013, 18:15
  2. Intake Air Temperature Sensor - Where is it?!
    By yates in forum Engine & Drivetrain
    Replies: 4
    Last Post: 10th December 2012, 19:17
  3. Engine tempature
    By mattbanagan in forum West Midlands
    Replies: 6
    Last Post: 31st October 2012, 22:30
  4. Wots the sensor in the intake pipe before tb on a z20net
    By tomo41 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 5th July 2011, 15:49
  5. intake air temperature sensor 1.9 16v CDTi
    By si_sri in forum Engine & Drivetrain
    Replies: 2
    Last Post: 26th April 2010, 13:27

Visitors found this page by searching for:

vectra c intake air temperature sensor

vectra c cdti intake temperature

1.9cdti iat sensor

vectra iat sensor z19dth

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •