User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: No hot water!!!

  1. #1
    Regular Member Happy Girl's Avatar
    Join Date
    Aug 2008
    Location
    Never enough Costa!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Coupe

    Trim : SE

    Engine : 2.L

    Year : 55

    Default No hot water!!!

    Looks like my emersion has gone!
    Can't even wash up ... Let alone soak in the bath!!

    Disaster!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  2. #2
    Regular Member triple595's Avatar
    Join Date
    Mar 2011
    Location
    llandrindod wells
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Kettle ?

  3. #3
    Regular Member Happy Girl's Avatar
    Join Date
    Aug 2008
    Location
    Never enough Costa!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Coupe

    Trim : SE

    Engine : 2.L

    Year : 55

    Default

    Quote Originally Posted by triple595 View Post
    Kettle ?

    hmm.... looks like it for the washing up!

    Trying to run in a bath via the shower................................... taking ages and not very hot

  4. #4
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be just the thermostat in the immersion heater that's broken, not necessarily the whole unit.

  5. #5
    Regular Member Happy Girl's Avatar
    Join Date
    Aug 2008
    Location
    Never enough Costa!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Coupe

    Trim : SE

    Engine : 2.L

    Year : 55

    Default

    Quote Originally Posted by Rebellion View Post
    Could be just the thermostat in the immersion heater that's broken, not necessarily the whole unit.
    Yes I guess so...................... Fix after the weekend.

  6. #6
    Regular Member happypostie's Avatar
    Join Date
    Sep 2008
    Location
    Slough
    Post Thanks / Like
    Mentioned
    130 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia vxr

    Trim : vxr

    Engine : 2.8 turbo

    Year : 61

    Mileage : 38000

    Default

    sorrry to hear this , hope you got something sorted out .

  7. #7
    North West - Assistant RO Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Post Thanks / Like
    Mentioned
    234 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Elite Estate Auto Facelifted

    Trim : Elite with loads of "Extras"

    Engine : 3.2 Z32SE

    Year : 2004

    Mileage : 94,000

    Default

    Nothing worse than a cold shower when you don't want one

    Hope you get it sorted soon girl, from someone who had entire central heating boiler fail in the pre-Christmas freeze.... NO FUN

  8. #8
    Regular Member beat275's Avatar
    Join Date
    Aug 2011
    Location
    Newcastle West Denton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hatch

    Trim : SRI

    Engine : 2.0T

    Year : 2003

    Mileage : 90000

    Default

    Have you got a combi or is it gravity fed?

  9. #9
    Regular Member triple595's Avatar
    Join Date
    Mar 2011
    Location
    llandrindod wells
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If the showers hot why not have a shower lol

  10. #10
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Think @Humourbash is the one to speak to for this :-)

    Can't be doing with no hot water :-(

    ---Sent from my iPhone 5 using Forum Runner

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Water
    By Denbo in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 20th April 2011, 16:34
  2. What colour is your radiator water bottle water? and head gasket.
    By Jow20 in forum Vectra C / Signum Car Chat
    Replies: 30
    Last Post: 26th January 2011, 21:39
  3. water
    By ade in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 7th September 2008, 14:20
  4. help.........water!!!
    By lilangel in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 29th May 2008, 10:49
  5. 2.0 DTi oil in water
    By nigelsanderson in forum Engine & Drivetrain
    Replies: 6
    Last Post: 14th April 2008, 11:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •