User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Fumes Via Air Vents

  1. #1
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default Fumes Via Air Vents

    All,

    I'm sure I can detect a smell coming from my air vents when the car is started up, seems to clear when running but deffo a smell on start up. I'm sure I read on here (may have been gsi3.2) that their cdti had done something similar.

    Any ideas?

    Paul.

    P.S. I did run my aircon over the weekend as your supposed to every now and then, but it's more of a fumey smell than aircon eggy?

  2. #2
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Paul, I had Exhaust fumes in my cabin. It was traced to a faulty manifold and replaced under warranty.

    Not trying to teach you to suck eggs, but have you checked your pollen filter?

  3. #3
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default

    Quote Originally Posted by AJA View Post
    Paul, I had Exhaust fumes in my cabin. It was traced to a faulty manifold and replaced under warranty.

    Not trying to teach you to suck eggs, but have you checked your pollen filter?
    Cheers Alex, not checked pollen filter as i've only had the car 4 months, thought it would have been ok. Was your constant or just on start up?

  4. #4
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It was constant. Not so noticeable on the move, but once sitting in traffic it was horrible.

  5. #5
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If it's a kinda damp musty type smell then go with the pollen filter first, then have the aircon system cleaned with anti bacterial stuff if it still persists.
    If it is more like exhaust fumes, then in Marks case I believe it was due to a snapped bolt in the exhaust manifold, meaning a loose seal, but this was caused when the turbo was changed.

  6. #6
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The turbo is part of the manifold on the 1.9's. Or that's what the stealer told me when he changed mine. Thank god it was under warranty.

    If the air cons not been run for ages Paul it will stink matey as you know.

  7. #7
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dunno m8, again I'm not over familiar with the engine, may be it was a bolt from the EGR valve that was snapped in the manifold.
    I didn't get the impression they are one unit though.
    I'm sure Mark will be along shortly to clarify.

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm here..LOL..

    yep, as GG has said, i've got our 150 in the stealers for that exact fault..the cabin was full of fumes and it gave my dad a real stinker of a headache.. i suggested he might like to stop gassing himself..

    So far VX have comdemned and authorised repair on the following..

    exhaust manifold
    turbo charger
    EGR link pipe
    DPF
    front exhaust section
    all gaskets and seals associated with it..

    and they're doing the swirl valve as a favour as it's started to P about as well, so new inlet manifold...

    The BAD NEWS is they've had the car over a week now waiting for bits, with still none in sight (anyone remember cara's gearbox?)..so i'm going to have to ask some more favours higher up the tree at VX..

    Paul, Get it in, and ask them to inspect the turbo, as it's a manufacturing fault apparently..just don't let them get too heavy with it as you may end up in a corsa like my old man..( new model...Horrid.. )..

  9. #9
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Vx had my car for three weeks (minimum) waiting for parts when mine was in for this. I believe the part they were waiting for was a gasket.

  10. #10
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default

    Thanks for the replies guys. I'm not getting constant fumes just a blast on start up from cold. I usually leave my blower setting on number 2 so it's on when i fire the engine up. Thing is i'm not sure what sort of smell it is.

    I have not run the aircon much in the 4 months but I gave it a good run over the weekend. If there is a coincedence with this, this is ties in with the smell. But how would you explain it when only from stationary, that's what makes me suspicous. I think if it persists over the rest of the week i'll get it booked in.

    I also have a second coincedence, i gave the car a good drive at the weekend really opened it up through all gears, I was doing about 70 in 3rd so the smell coincides with quite a few things.

    I was talking to my parts guy this aft and he said Vauxhall are having to borrow the turbo's and manifolds from Saab now. He has had 4 different part numbers in the last couple of weeks for other Veccys having similar probs.

    Paul.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. fumes inside car
    By neil52 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 6th April 2013, 08:59
  2. face lift chrome vents and rear vents
    By simon1 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 21st December 2011, 21:13
  3. Fumes
    By stevie16v in forum Engine & Drivetrain
    Replies: 10
    Last Post: 19th September 2011, 21:08
  4. Fumes Entering Through Vents
    By s-owen4 in forum Engine & Drivetrain
    Replies: 16
    Last Post: 30th January 2011, 17:36
  5. Fumes In The Cab - Help!
    By MRLUBBERLUBBER in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 25th October 2008, 19:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •