User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: What is this black box? And broken Pipe?

  1. #1
    Regular Member
    Join Date
    May 2010
    Location
    Notts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default What is this black box? And broken Pipe?

    Hi all,
    I have a vectra 1.9 120. While changing glow plugs, and tightening the fuel line I managed to snap the following pipe (2):
    See the image here:



    1) What is this box?
    2) I have managed to snap that pipe right at the base where the arrow ends.

    The car drives normally but turbo doesn't spin up like it used to. Im guessing it has something to do with compression, I want to replace the black box + piping to fix the issue but dont know what it is to buy the part!

    any input from anyone?

    thanks

  2. #2
    Regular Member Ozyboyross's Avatar
    Join Date
    Oct 2012
    Location
    Sprowston, Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi XP

    Engine : 1.9 CDTi 150

    Year : 2006

    Mileage : 90k

    Default

    I think there the vac lines.....

  3. #3
    Regular Member d_ghedia's Avatar
    Join Date
    Oct 2007
    Location
    Berkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum

    Trim : Elite

    Engine : 1.9 CDTI 150. Manual

    Year : 2006

    Default

    Looks like a vacum pipe so related to air. Could be wrong tho.

  4. #4
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Agreed, vacuum pipe...

  5. #5
    Regular Member ftm100's Avatar
    Join Date
    Dec 2007
    Location
    South Shields seagull sh*t town
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  6. #6
    Regular Member C-Owner's Avatar
    Join Date
    May 2011
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Remove the Vacuum box and super glue the pipe back on until you replace the part with a new one .

    Call Vauxhall with your VIN number and identify the part correctly, it should be GM55187748 as posted above
    .



    Quote Originally Posted by Nucleo View Post
    Hi all,
    I have a vectra 1.9 120. While changing glow plugs, and tightening the fuel line I managed to snap the following pipe (2):
    See the image here:



    1) What is this box?
    2) I have managed to snap that pipe right at the base where the arrow ends.

    The car drives normally but turbo doesn't spin up like it used to. Im guessing it has something to do with compression, I want to replace the black box + piping to fix the issue but dont know what it is to buy the part!

    any input from anyone?

    thanks
    Last edited by C-Owner; 28th March 2013 at 18:44.

  7. #7
    Regular Member
    Join Date
    Feb 2012
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 1.9 CDTI ELITE

    Trim : ALL OPTIONS ELITE

    Engine : 1.9 CDTI 150

    Year : 2005

    Mileage : 140,000

    Default

    it is a non return carbon filter that the vac lines go into, completely remove the pipes from the box altogether, follow the metal pipes (that the rubber ones connect to) to the front of the engine and you will see these metal pipes have rubber pipes on the end, one goes to the boost solenoid (on top of the radiator) and the other to the vac pump.

    Take note of the circuit all these pipes take and simply use some of the rubber pipe you removed to connect the pump to the solenoid and the solenoid to the pipe that goes down to the turbo actuator.
    The box really does not do anything as on the later engines it is not there!
    cheers.

  8. #8
    Regular Member
    Join Date
    Feb 2012
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 1.9 CDTI ELITE

    Trim : ALL OPTIONS ELITE

    Engine : 1.9 CDTI 150

    Year : 2005

    Mileage : 140,000

    Default

    p.s. I did this mod on mine after breaking the plastic joint you mention and it absolutely works!

    And incidentally I broke the filter box open and it was absolutely clean.....my car (150 cdti 2005 140k) is still running great after a 1000 or so miles.

  9. #9
    Regular Member
    Join Date
    Feb 2012
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 1.9 CDTI ELITE

    Trim : ALL OPTIONS ELITE

    Engine : 1.9 CDTI 150

    Year : 2005

    Mileage : 140,000

    Default

    Firstly try the mod and if you are still not happy and want to fit a new box then let me know as I brought a spare box in panic when I broke mine but in the mean time between delivery I just did the mod and all worked fine,in short you are welcome to the spare box I have !

  10. #10
    Regular Member
    Join Date
    Feb 2012
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 1.9 CDTI ELITE

    Trim : ALL OPTIONS ELITE

    Engine : 1.9 CDTI 150

    Year : 2005

    Mileage : 140,000

    Default

    ....oops forgot to mention.........superglue or any other glue will not work on that type plastic !

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. EGR offtake pipe (turbo to egr cooler pipe) - Part# ?
    By jonnyaykroyd in forum Engine & Drivetrain
    Replies: 0
    Last Post: 3rd March 2013, 01:29
  2. Black soot around exaust pipe
    By TopRod in forum Detailing and Car Care Discussion
    Replies: 9
    Last Post: 5th July 2011, 11:04
  3. broken egr pipe and blanking it off
    By coooky in forum Engine & Drivetrain
    Replies: 14
    Last Post: 14th June 2011, 20:13
  4. black smoke and intercoler pipe
    By 123ashleyp in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 17th July 2010, 12:55
  5. Exhaust-Flexi-Pipe Broken
    By Dreamyhose in forum Engine & Drivetrain
    Replies: 3
    Last Post: 16th October 2008, 09:27

Visitors found this page by searching for:

https:www.vectra-c.comforumshowthread.php184457-What-is-this-black-box-And-broken-Pipepage2

gm engine what is the black box on rear of engine with vac pipes

vectra snapped flexi

vectra c engine round black box

vectra c 1.9cdti 120 engineturbo pipe

vectra c 1.9 vac pipes

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •