User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: 'Check safeguard' message on dash

  1. #1
    Regular Member
    Join Date
    Mar 2013
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : '04 (54) vectra sri cdti 120

    Trim : sri

    Engine : z19dtl

    Year : 2004

    Mileage : 178000

    Default 'Check safeguard' message on dash

    Hi, my 54 plate vectra sri cdti has the check safeguard message on every startup. It has done this since i have owned the car. I have read the codes with my snap-on solus. It came up with B2955 - antitheft warning system sensor datalink/horn connection. Tried to erase but comes straight back, any ideas???

  2. #2
    Regular Member AntB's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : GSi

    Engine : 3.2 V6


    Mileage : 39k

    Default

    If you set your alarm off does a siren in the boot sound or is it the horn(s) under the bonnet? The reason I ask is that a few people, myself included, unplug the siren in the boot which then forces the system to use the twin horns as they are much louder, but it does mean it throws up the "Check Safeguard" message every time the ignition is turned on.

  3. #3
    Regular Member
    Join Date
    Mar 2013
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : '04 (54) vectra sri cdti 120

    Trim : sri

    Engine : z19dtl

    Year : 2004

    Mileage : 178000

    Default

    I will check later when i get home and post my findings, thanks

  4. #4
    Regular Member sscully's Avatar
    Join Date
    Jul 2011
    Location
    WALLASEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Facelift

    Trim : SRI

    Engine : 1.9 Diesel

    Year : 2005

    Mileage : 89000

    Default

    Check your interior light sensor. One of the little sensors on mine was faulty.

  5. #5
    Regular Member
    Join Date
    Mar 2013
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : '04 (54) vectra sri cdti 120

    Trim : sri

    Engine : z19dtl

    Year : 2004

    Mileage : 178000

    Default

    Right, just locked the car with me in it, waited for the led in the alarm button to stop flashing fast, then moved around in the car and it never went off, so i opened the door and it went off, it was the siren in the boot that sounded and not the horn. Does the alarm have a control unit? Or is it integral with the siren?

  6. #6
    Regular Member AntB's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : GSi

    Engine : 3.2 V6


    Mileage : 39k

    Default

    As sscully said, there's a chance either/both the two ultrasonic sensors are faulty, the wiring loom/plug is somehow dislodged or even the button on the dash to disable the ultrasonics is at fault.

  7. #7
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Where about is the siren in the boot? cheers

  8. #8
    Regular Member AntB's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats


    Trim : GSi

    Engine : 3.2 V6


    Mileage : 39k

    Default

    It's on the left hand side, in the cubby-hole, forward of the fuses.

  9. #9
    Regular Member
    Join Date
    Mar 2013
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : '04 (54) vectra sri cdti 120

    Trim : sri

    Engine : z19dtl

    Year : 2004

    Mileage : 178000

    Default

    I have pulled the ultrasonic sensors down out of the roof, the wiring goes up in to the roof and i cant find a plug where it joins the roof loom. There is a trade in vectra sri in work so i might swap the sensors over to try. Is there a control unit for the alarm also?

  10. #10
    Regular Member
    Join Date
    Jan 2013
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have this exact same problem. Alarm sounds when open all doors and bonnet. And rear demisters are fine (not estate) ultrasonics disabled ok when button pressed. Took ultrasonic module out and disconnected the ribbon cable. Still cant see anything wrong...altho i didnt check voltage etc as I dunno how

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. check safeguard message fault, and computer screen staying on, what can it be?
    By taffy bhoy in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 4th October 2012, 17:44
  2. safeguard check warning on dash,why?
    By pogo in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th March 2012, 00:41
  3. "Check Safeguard" Message
    By Loz2286 in forum Vectra C / Signum Troubleshooting
    Replies: 30
    Last Post: 14th February 2011, 16:47
  4. the check safeguard message
    By dansri in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 24th January 2011, 19:15
  5. Safeguard Message
    By TJC77 in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 15th January 2011, 21:28

Visitors found this page by searching for:

check safeguard vectra

vectra safeguard

vectra c 2002 what is check safeguard

vauxhall vectra vxr safeguard check

vauxhall signum check safeguard message

vauxhall vectra check safeguard message

vectra c safeguard mode

safeguard warning message in cars

why does my vauxhall vectra say safeguardvauxhall signum check safeguardwhat does safeguard mean on my vauxhall vectravauxhall vectra safeguard messagevauxhall vectra says safeguard wont startsafeguard vectrasafeguarding message vauxhall vectrawhat is safeguard check on vauxhall vectravauxhall vectra 08 safeguardvectra c check safeguard messagecan I turn safeguard message off 2007 vectra cvectra c ultrasonic sensorcheck safeguard system on Vauxhall Vectra 2004what to check whnen safeguard is displayed on info panel on vectra cvectra safeguard messagewhat does safeguard coming up on screen of vauxhall vetra meanwhat is safeguard on vauxhall vectra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •