User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Coolant leak... cant find it

  1. #1
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Irmscher Elite

    Engine : 3.0 CDTI

    Year : 2005

    Default Coolant leak... cant find it

    So, my car is currently in the garage... in pieces. The mechanic is looking for the leak/ signs of the leak. There is coolant all over the flange of the sump housing but he cant find where it's coming from. Not the water pump or anywhere around it. When i popped in he had the A/C compressor off so he could see a little better around that area... but nothing. Even got my head in there myself but couldn't see anything. Where's the EGR cooler and could it be that @Critch ? is its location in that area?

  2. #2
    Regular Member
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    think you need to pop and see me mate

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    It's located in the centre of the "v" mate

    so upper manifold off and pipe work.
    Fuel rail etc.

  4. #4
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Irmscher Elite

    Engine : 3.0 CDTI

    Year : 2005

    Default

    Hmmm, well, there's no sign of coolant running down that side of the block...... Head scratcher

  5. #5
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you checked the overflow bottle, it may be leaking and running back down the pipework? Or have a very small pin ***** leak that only leaks when the engine is warm and up to pressure?

  6. #6
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Irmscher Elite

    Engine : 3.0 CDTI

    Year : 2005

    Default

    Overflow bottle? He's also run it up to temp twice. We cant even see any evidence of where the fluid is even coming from. It actually looks like it's coming from the sump..... but that's impossible. It's also had another head gasket check (came back fine) and another pressure test. Slowly leaking when it's pumped up to .... maybe 3 bar??? (cant remember exactly)

  7. #7
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Defiantly not water pump?

    can he see any core plugs around. Maybe one if them is warped.

    Not running externally from head joint?

  8. #8
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Irmscher Elite

    Engine : 3.0 CDTI

    Year : 2005

    Default

    He says he cant see any signs of leaking from the pump. I'll ask him to check the core plugs (whatever they are). The place where the coolant leaked coolant is resting is under the coolant pipe that runs behind the rad just under the slam panel. That looks like the only place it could be leaking from, but the pipe is dry

  9. #9
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Core plugs are little plugs that are put in block so should the coolant freeze they pop out rather than damage block.

    Not sure where snouts their located on that block but its a possibility

    the big metal pipe are you on about by front head?
    mine had a slight weep from where the metal & rubber pipe join. A new jubilee clip solved that

  10. #10
    Full Member vmb2722's Avatar
    Join Date
    May 2012
    Location
    Blackpool/St Mary's Bay
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Exclusiv

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    Bleed screw maybe!?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. coolant leak
    By DavyB in forum Insignia car chat
    Replies: 13
    Last Post: 17th May 2012, 09:04
  2. Coolant leak
    By Vin in forum Engine & Drivetrain
    Replies: 6
    Last Post: 2nd February 2011, 22:49
  3. how do i find air con leak ?
    By nigec in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 28th June 2010, 21:24
  4. Coolant leak
    By DNS in forum Engine & Drivetrain
    Replies: 1
    Last Post: 7th January 2010, 09:53
  5. Coolant Leak
    By trickydickySRI in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 20th April 2009, 09:25

Visitors found this page by searching for:

vectra 1.9 coolant bleed screw leak

vectra c 3.0 cdti looking coolant when not running

3.0 cdti coolant bleeding screw location

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •