User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: What are the symptoms of a duff glow plug?

  1. #1
    Regular Member
    Join Date
    Apr 2011
    Location
    Las Vegas
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default What are the symptoms of a duff glow plug?

    Just as the title says, my cars seems to run on three cylinders on start up, blip the throttle and all is well. Is this a glow plug thing?

  2. #2
    Regular Member
    Join Date
    Apr 2011
    Location
    Las Vegas
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh, and no fault codes present

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Poor starting. Rough running on warm up

    possible eml until warmed up

  4. #4
    Regular Member
    Join Date
    Apr 2011
    Location
    Las Vegas
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok thanks for that, sounds like my car. Doesn't through up any faults or lights just sounds ruff as a bag of monkeys until its had a throttle blip. Seems worse in the really cold weather. Car has done 78k so guess its time to swap them out

  5. #5
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c SRI Facelift

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2006

    Default

    when i had a glow plug out the spanner light used to come on for about 5 mins and then go out.I had the code read but nothing came up.

    I took out the plugs and did a resistance test with a multimeter and found the dud one and got it replaced.

  6. #6
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Get multimeter on them check for 12v when key turned on.

    then disconnect wire and turn multimeter to ohms.
    Find good earth on engine block an go across am each plug in turn should be under 1 ohm.

    but if you have a failed plug it will be obvious as it will be open circuit or really high ohm reading

  7. #7
    Regular Member mikey_bates's Avatar
    Join Date
    Jul 2012
    Location
    Northern Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : sri

    Engine : 150 cdti

    Year : 2006

    Mileage : 71200

    Default

    sorry to hijack the thread guys but my vec has the car with spanner light comes on on start up replaced all heater plugs so what else is it???

  8. #8
    Regular Member
    Join Date
    Jan 2012
    Location
    Silverstone village
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by justin32 View Post
    when i had a glow plug out the spanner light used to come on for about 5 mins and then go out.I had the code read but nothing came up.

    I took out the plugs and did a resistance test with a multimeter and found the dud one and got it replaced.
    As said the spanned light will be on the dash for 5 mins from cold only, if one or more glow plugs have gone.

  9. #9
    Full Member Z80's Avatar
    Join Date
    Apr 2008
    Location
    Noumea
    Post Thanks / Like
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Vectra GTS

    Trim : Elegance

    Engine : 2.2 DTi 16V

    Year : 2003

    Mileage : 75 000

    Default

    Quote Originally Posted by mikey_bates View Post
    sorry to hijack the thread guys but my vec has the car with spanner light comes on on start up replaced all heater plugs so what else is it???
    If you've just got the spanner with no other more precise warning light, then you'll have to have your car diagnosed to know more.

    There's a procedure to get some error codes showing on the onboard computer display, maybe someone can post a how-to or link to a thread (did you have a look at the tutorials or technical section stickies already ?)

    Just found the error codes lists yet : http://www.vectra-c.com/forum/showth...ault-code-site

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. glow plug
    By john norris in forum Engine & Drivetrain
    Replies: 3
    Last Post: 10th March 2013, 17:57
  2. Glow plug recommendations
    By signum_rob in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 23rd January 2013, 19:52
  3. Glow plug light
    By jacko52 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 14th January 2010, 21:59
  4. glow plug relay and glow plugs
    By bobk1 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 3rd September 2009, 17:02
  5. glow plug
    By dominic32 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 6th July 2009, 21:46

Visitors found this page by searching for:

vectra c glow plug symptoms

vectra c symptoms for glow plugs

vectra c symptoms heater plugs gone

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •