User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: electric windows

  1. #1
    Regular Member
    Join Date
    Oct 2010
    Location
    manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri


    Engine : 1.8 vvti

    Year : 2006

    Mileage : 77000

    Default electric windows

    ok my friend has just bought his first vectra and it has electric windows all round. the problem is they all work from the drivers switch but will not work from there individual switch's.
    anyone any ideas where i should start looking for the problem

  2. #2
    Regular Member squirrell25's Avatar
    Join Date
    Jan 2010
    Location
    wednesbury
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 2.0T

    Trim : WAS DESIGN

    Engine : Z20NET

    Year : 2006

    Mileage : 99.000

    Default

    have a look in the how2 section iirc there is a how2 for them

  3. #3
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    538 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    check to make sure the button inbetween the wing mirror left and right controls isnt depressed, it lights up red and deactivates the rear window controls from the back.

  4. #4
    Regular Member
    Join Date
    Oct 2010
    Location
    manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra sri


    Engine : 1.8 vvti

    Year : 2006

    Mileage : 77000

    Default

    lol thats the first thing i checked and still nothing none of the rears or passenger side work just the drivers going to pull them all out tomorrow when hes in work and check the wiring and give them a good clean see if that does anything just seems strange that all 3 would not be working

  5. #5
    Regular Member squirrell25's Avatar
    Join Date
    Jan 2010
    Location
    wednesbury
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 2.0T

    Trim : WAS DESIGN

    Engine : Z20NET

    Year : 2006

    Mileage : 99.000

    Default

    i had the same when i brought my signum i could only use the driver's swiches execpt for 1 swicth if i held it down and gave it a wiggle it would eventally move
    so i just followed the how2 and as been fine eversince

  6. #6
    Regular Member
    Join Date
    Oct 2012
    Location
    West London
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Elite

    Engine : 3200

    Year : 2003

    Mileage : 52000

    Default

    a quick clean of the switches will more than likely fix things

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Electric Windows
    By jctjohn in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 5th June 2011, 15:09
  2. electric windows
    By fjaimo10 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 29th May 2011, 17:58
  3. Electric windows via Key fob
    By markm in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 21st June 2008, 16:22
  4. New electric windows anybody !!
    By SCOTTEX in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 6th July 2006, 14:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •