User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Strange behaviour from Car

  1. #1
    Regular Member denzo's Avatar
    Join Date
    Jul 2005
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Strange behaviour from Car

    The wife was in the Vectra today and reported the following strange behaviour.

    When she started the headlights went on (even though the switch had not been turned) and the indicators started to flash erratically for a short while.

    A restart cured the problem ....

    Anyone else seen this and what is the cause and solution ? ....

    Cheers

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 55000

    Default

    I have never heard of that before, but I did find my wifes Vectra B unlocked with the radio on, when it was locked up proporly, they do seem to have a mind of their own.

  3. #3
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like a good old Veccie C off day, they seem to do strange things now and again, then settle back down, my old one was a bit like that, had a few off days *lol*

  4. #4
    Regular Member Harry's Avatar
    Join Date
    Aug 2005
    Location
    Uxbridge, London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    women, ay? just can't make sense of 'em.

  5. #5
    Regular Member denzo's Avatar
    Join Date
    Jul 2005
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I did ask her to replicate the fault

  6. #6
    Regular Member kns's Avatar
    Join Date
    Nov 2006
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is the cars name herbie lol

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Indicators and healights??.. could well be a CIM fault...

    it would need a plug-in to check though..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange idle behaviour
    By jaap in forum Engine & Drivetrain
    Replies: 1
    Last Post: 7th September 2010, 11:47
  2. Strange engine behaviour
    By WilliamLX in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 30th August 2010, 13:50
  3. Strange behaviour
    By martind511 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 22nd November 2007, 20:59
  4. Strange Behaviour
    By spoons in forum General Chat
    Replies: 4
    Last Post: 10th September 2007, 21:28
  5. Strange ECC behaviour
    By stevedee3 in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 23rd May 2006, 18:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •