User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: turbo not holding boost under load

  1. #1
    New Member
    Join Date
    Mar 2013
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vectra estate 1.9 cdti 150

    Trim : sport

    Engine : 1.9 cdti 150

    Year : 55

    confused turbo not holding boost under load

    hi im new here and this is my first post ..

    i own a vectra 1.9 cdti 150bhp, its a 55 plate estate sri fitted with a tuning box

    heres my problem -

    i travel to leeds and back each day and basically cruise , when im in 5th or 6th gear and i put my foot down usually on a hill climb whether it be my foot or cruise , i seem to hear a fluttering noise ... and a lack of boost unlike i get in the lower gears ,,

    so then i fitted a conefilter , which highlighted the problem even more !!

    so today i dug myself an old mechanical boost gauge out that reads upto 30psi.. i had a tap in kit from years ago that goes into your rubber induction pipe thats right in front of the throttle body ,, so i took it for a drive and floored it , it goes right past 30 psi upto about 32psi ,..

    now when im in 5th or 6th gear and the fluttering sound starts the boost is bouncing between 26 psi and 32 psi , so i think ive either a turbo problem or actuator problem ,, so i ask you guys what do you think .. any ideas and thoughts would be appreciated

  2. #2
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    I may have a problem the same when I floor it ya can here the turbo spooling but it's goin on and off hard to say it really

  3. #3
    Regular Member
    Join Date
    Nov 2012
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : BMW

    Trim : 320D

    Engine : .

    Year : 2009

    Default

    I have that too.

  4. #4
    Regular Member Craig1985's Avatar
    Join Date
    Dec 2007
    Location
    harwich essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My friends astra 1.7cdti does this, mainly under loads and low revs 1500/2000 revs.

  5. #5
    Moderator & Events Assistant paulhb's Avatar
    Join Date
    Dec 2007
    Location
    Wondering lonely as a cloud
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    26 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : M5

    Trim : Nothing needs adding

    Engine : 5.0 V10

    Year : 07

    Mileage : 37000

    Default

    Have a word with Nutron send him a pm but if your gauge is accurate then there might be an issue unless you have a hybrid and a remap then 30 psi is too much from what Nutron has told me shouldn't be more than about 23 psi as that's all a standard turbo can handle.

  6. #6
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    438 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default


  7. #7
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Is it standard apart from filter?

  8. #8
    New Member
    Join Date
    Mar 2013
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vectra estate 1.9 cdti 150

    Trim : sport

    Engine : 1.9 cdti 150

    Year : 55

    confused

    hi yes its standard , only a tdi tuning box,, i only used the cone filter so i could hear the problem more as it opens up the system .. as for the boost gauge just used it as a guide to show and explain my problem (it wont be staying) .. my boost shouldnt be fluctuating like it is , i understandy your boost backs off a bit , but it shouldnt be bouncing like it is . im sure it isnt the turbo but maybe the actuator/wastegate , just need a bit more help on this as im not 100% sure .. just to make clear its bouncing up and down on the boost quite spasmodically ...thanks guys
    Last edited by bigunj; 24th March 2013 at 13:50.

  9. #9
    Regular Member
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    your turbos gonna b;ow up soon take that box off for a start even though it onjy adjusts fueling

  10. #10
    New Member
    Join Date
    Mar 2013
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vectra estate 1.9 cdti 150

    Trim : sport

    Engine : 1.9 cdti 150

    Year : 55

    Default

    Quote Originally Posted by paulvectrac View Post
    your turbos gonna b;ow up soon take that box off for a start even though it onjy adjusts fueling
    cheers mate . its allready off the problem was there before i put box on , ive only had the car 3 weeks . and noticed this soon after i bought it , like i said only seems to happen when im cruising , and go to overtake say and you give it a liitle gas ,, something telling me actuator isnt holding shut like it should under higher pressure..?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no turbo boost
    By emilc in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 7th April 2010, 17:45
  2. What does your 2.0 Turbo boost to?
    By Mark2.2 in forum Petrol Engine related
    Replies: 21
    Last Post: 21st February 2010, 14:14
  3. turbo boost.
    By chris1804 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 21st October 2009, 21:29
  4. Turbo Boost - anyone?
    By Leviathan in forum Engine & Drivetrain
    Replies: 18
    Last Post: 23rd March 2009, 15:26
  5. Turbo Boost?
    By Jay Kay 313 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 17th December 2007, 18:34

Visitors found this page by searching for:

vectra c flutter when under load

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •