User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: wiper alignment

  1. #1
    Regular Member
    Join Date
    Jan 2008
    Location
    ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused wiper alignment

    hi chaps,
    had to replace wiper motor, but im am having a torrid time re-aligning the arms, they move down an inch slapping the scuttle panelthen doing their proper motion and then the return to normal but slap the scuttle panel again before resting at stop.

    i'll get away with it for a few days but i know i'll cause damage long term, any pictures of where the motor arm under scuttle should be at rest?

    cheers for any help chaps

  2. #2
    New Member
    Join Date
    Jan 2012
    Location
    leicester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate got the same prob hope some one can help

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Linkage is worn

  4. #4
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Post Thanks / Like
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default

    Take the arms off and check the bolt holes have splines in them, you need to go counter clockwise a notch...

    If you have moved the arms while the motor has played up you have probably warn these off meaning you need to move and tighten the bolt stupidly to line up, with a lot of trial and error... New arms? Tenner from scrappers and eBay...
    Last edited by Leemarksmith; 23rd March 2013 at 23:31.

  5. #5
    Regular Member
    Join Date
    Jan 2008
    Location
    ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi lee, reckon you are right, made a minor movement anti clockwise and that made a massive improvement, its barely kissing the scuttle now. all arms seem to be ok and the linkage is is v tight.

    will maker a minor movement again tom if weather improves and see how i get on.

  6. #6
    Regular Member Greebo's Avatar
    Join Date
    Jan 2012
    Location
    In Limbo
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the other option would be that the motor isnt aligned quite right with the arms, you say you replaced the motor so i assume you just got a motor and not the linkage arms as well, I made the mistake when i replaced mine and it was doing exactly what you describe

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. wheel alignment
    By matt2005 in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 8th March 2012, 12:32
  2. Wiper Linkage - failed O/S Wiper
    By silver-tongue in forum Engine & Drivetrain
    Replies: 7
    Last Post: 15th February 2011, 10:29
  3. Trying to Get Alignment Done
    By Jezzy in forum General Chat
    Replies: 3
    Last Post: 3rd March 2010, 12:49
  4. FLAT FUSION WIPER BLADES KYODO WIPER BLADES Dynamic Flexi Wiper Blades
    By korlinski in forum Vectra C / Signum Car Chat
    Replies: 23
    Last Post: 25th June 2007, 19:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •