User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Heater fixed! This could help someone...

  1. #1
    Regular Member
    Join Date
    Nov 2012
    Location
    london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c facelift flame red



    Year : 2006

    Default Heater fixed! This could help someone...

    So some of you may know I've been crying about my heater since I've bought the car. I've had the thermostat changed but still no luck. I was running out of options so the other day a garage put a high pressure water hose at the entrance of the heater matrix and gooey brown water came out the other end! It was like someone had taken a dump in my heater matrix! Now the engine warms up, the cabin is hot like a sauna and so far fuel efficiency has risen. Hope this helps someone!

  2. #2
    Regular Member tox's Avatar
    Join Date
    Apr 2010
    Location
    Bucharest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : C

    Engine : Z19DT

    Year : 2005

    Default

    nice to know mate, thanks. did you lose much cooling liquid for this operation when they disconnected the hoses entering the cabin ?

  3. #3
    Regular Member
    Join Date
    Nov 2012
    Location
    london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c facelift flame red



    Year : 2006

    Default

    Quote Originally Posted by tox View Post
    nice to know mate, thanks. did you lose much cooling liquid for this operation when they disconnected the hoses entering the cabin ?
    Lost it all mate. Was a better idea to do so as the water was discoloured

  4. #4
    Regular Member Даниил's Avatar
    Join Date
    May 2011
    Location
    Ashby-de-la-Zouch
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : sri nav/Elite

    Engine : CDTI 150

    Year : 56

    Mileage : 130ish

    Default

    Sounds like you have oil mixing? You could have a cracked head gasket or someone's put poor quality/wrong coolant in.

  5. #5
    Regular Member
    Join Date
    Nov 2012
    Location
    london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c facelift flame red



    Year : 2006

    Default

    Quote Originally Posted by dan danz View Post
    Sounds like you have oil mixing? You could have a cracked head gasket or someone's put poor quality/wrong coolant in.
    Apparently it was stop leak or something...

  6. #6
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    471 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Never liked that stuff, cheap temporary fix at best, causes gunky gumy stuff afterwards
    Plasma's Tech2 services are now open and able to provide services

  7. #7
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 150

    Trim : Smart and Bad!

    Engine : Z19DTH

    Year : 2008

    Mileage : 105000

    Default

    Mmm. Tried this and no luck. Might be the stuff put in before we bought the car...

    Have a spare matrix and would like advice for safe removal without breaking the pipes at the matrix area...

    Is it easy to move pipe without damaging pipe??

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 150000

    Default

    Quote Originally Posted by drmak1992 View Post
    So some of you may know I've been crying about my heater since I've bought the car. I've had the thermostat changed but still no luck. I was running out of options so the other day a garage put a high pressure water hose at the entrance of the heater matrix and gooey brown water came out the other end! It was like someone had taken a dump in my heater matrix! Now the engine warms up, the cabin is hot like a sauna and so far fuel efficiency has risen. Hope this helps someone!
    (It was like someone had taken a dump in my heater matrix! Now the engine warms up)

    lol that comment made me laugh mate

  9. #9
    Regular Member SlowCoach's Avatar
    Join Date
    Jan 2012
    Location
    Houghton Le Spring
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI 150

    Trim : Smart and Bad!

    Engine : Z19DTH

    Year : 2008

    Mileage : 105000

    Default

    Just done this using spare hoses so I can hose up directly to matrix pipes and brownish muck came out... now it heat up better... need to go for a drive to find out!!! At idle blowing heat I could smell bit fumes coming in... might be cos it was in garage well vented running at idle... temp did not rise... need a drive to test it completely!!!

  10. #10
    Regular Member any-mgzt's Avatar
    Join Date
    Jul 2008
    Location
    cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    9 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : basic

    Engine : Z19DT

    Year : 2007

    Default

    Quote Originally Posted by drmak1992 View Post
    So some of you may know I've been crying about my heater since I've bought the car. I've had the thermostat changed but still no luck. I was running out of options so the other day a garage put a high pressure water hose at the entrance of the heater matrix and gooey brown water came out the other end! It was like someone had taken a dump in my heater matrix! Now the engine warms up, the cabin is hot like a sauna and so far fuel efficiency has risen. Hope this helps someone!

    It was like someone had taken a dump in my heater matrix!


    You sure PAPA LAZARUS has not been near your car, see his thread?

    http://www.vectra-c.com/forum/showth...111-Mobile-bog

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. All fixed woo hoo
    By roverjay in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 6th December 2012, 13:27
  2. Heater fixed, warm at last :-)
    By dannycturbo in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 29th January 2012, 19:47
  3. Heater blower 1,2 & 3 fixed at last
    By manimal in forum Engine & Drivetrain
    Replies: 16
    Last Post: 1st December 2010, 20:36
  4. WOO HOO its fixed!!!!!!!!
    By jared.ryder in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 29th October 2008, 01:19
  5. Fixed it!!!
    By Danwells72 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 9th August 2008, 17:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •