User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Poor fuel consumption

  1. #1
    Regular Member
    Join Date
    Dec 2011
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Poor fuel consumption

    My car has been laid up for a while, but I've just started using it again today.

    Driven around 70 miles and its used 1/4 of a tank. This was mainly motorway sat between 60mph and 70mph.
    According to the OBC this equates to an average of just over 25mpg.

    Does this seem about right? Car has had new plugs, filters, oil etc.

    One thing I did notice on the drive here was that the temp never went over 70 degrees C, and was usually hovering around 60 degrees C. I did have quite warm air when setting the temp at 25 degrees C on the Climate Control unit.

    Once I got into the city and doing 30mph, the temp went up to 80ish.

    Could this be a faulty thermo stat / engine coolant temp sensor, and would that have a bearing on the poor fuel consumption?

  2. #2
    Regular Member Angel1368's Avatar
    Join Date
    Mar 2012
    Location
    liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : VXR

    Engine : 2.8 V6 turbo

    Year : 2006

    Mileage : 44,000

    Default

    what engine is it?

  3. #3
    Regular Member barney490's Avatar
    Join Date
    Dec 2009
    Location
    PRESTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If this car is cdti, then yes a faulty stat will have a bearing on fuel consumption. the car should run around 80 degrees even on a motorway if the stat is working correctly. it's common problem on Vectra diesels, so probably worth changing.

  4. #4
    Regular Member
    Join Date
    Dec 2011
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry, stupidly forgot!! 3.2 V6.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 22nd October 2012, 07:55
  2. poor fuel consumption?
    By urbanfox in forum Engine & Drivetrain
    Replies: 6
    Last Post: 19th March 2011, 18:26
  3. Poor Fuel Consumption Vectra 1.9 cdti sri
    By shawbridge in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 22nd July 2009, 20:31
  4. 1.9cdti Poor fuel consumption
    By chrisgg90 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 26th March 2009, 21:30
  5. emissions light and poor fuel consumption
    By matt.t in forum Engine & Drivetrain
    Replies: 0
    Last Post: 13th March 2008, 15:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •