User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: mas performance remap and egr query

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri auto

    Engine : 1.9 cdti 150

    Year : 2008

    Mileage : 119k

    Default mas performance remap and egr query

    Im running a mas performance remap with supposed EGR and DPF deletion.

    My EGR is also blanked.

    I recently unplugged my EGR electrical connection on advice from another forum member to try and fix my sluggishpulling away problems.

    With the electrical connector unplugged, the car does feel a bit better. However, the engine management light has now come on.

    Is this correct, evwn though the EGR has supposedly been disable or have MAS been telling me porkies?.

  2. #2
    Regular Member
    Join Date
    Jun 2006
    Location
    St. Helens,Merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    iirc its not a delete but they move/change the ecu request figures so it doesnt open

  3. #3
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    The EGR signal is set to 100% closed all the time on a remap.

  4. #4
    New Member
    Join Date
    Feb 2013
    Location
    A Higher Level
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VECTRA C

    Trim : YES

    Engine : 1.9 CDTI

    Year : 2007

    Default

    just because its closed in the map does not mean you can unplug it.

  5. #5
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri auto

    Engine : 1.9 cdti 150

    Year : 2008

    Mileage : 119k

    Default

    Okay thanks guys. Plugged it back in.

  6. #6
    Regular Member Teapot's Avatar
    Join Date
    Mar 2010
    Location
    woodbridge, suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    203 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design+

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 101000

    Default

    There is a problem with some of the EDC16C9 software versions - when EGR is disabled in mapping using the 'normal' method, the engine fails to produce boost below 2000rpm. The strange thing is that these cars perform well immediately after flashing the ECU via the OBD port, but after a few 10's-100's of miles they develop this lag problem.

    As yet I've failed to find a solution I have some ideas, but unfortunately I've not had the opportunity yet to study one of these 'problem' ecu's properly and find the solution. I really need a guinea pig

  7. #7
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri auto

    Engine : 1.9 cdti 150

    Year : 2008

    Mileage : 119k

    Default

    My car has had the sluggishness under 2k rpm even before I had the egr disabled.

  8. #8
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Quote Originally Posted by chrislloydie View Post
    My car has had the sluggishness under 2k rpm even before I had the egr disabled.

    Is your inlet fully functional? I.E your swirl bar hasnt fallen off the swirl tops?

    Also - have you cleaned out your PCR Valve at all lately - could be an issue also.

  9. #9
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    24 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default

    where is the PCR valve on the cdti?

  10. #10
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Quote Originally Posted by leemarksmith View Post
    where is the PCR valve on the cdti?
    Its the black valve that sits on the top of the RAD and has the vacume hoses going from that to the turbo etc

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MAS Performance Remap
    By amand in forum Diesel Engine related
    Replies: 24
    Last Post: 29th April 2012, 13:08
  2. MAS Performance remap DONE!
    By unikarl in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 1st April 2012, 15:59
  3. mas performance remap
    By fjaimo10 in forum Diesel Engine related
    Replies: 6
    Last Post: 30th November 2011, 11:43
  4. Remap by Mas performance?
    By gumanue in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 6th May 2010, 20:26
  5. MAS Performance remap
    By hideyspidey in forum Diesel Engine related
    Replies: 10
    Last Post: 29th July 2009, 13:30

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •