User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: slow pulling away

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri auto

    Engine : 1.9 cdti 150

    Year : 2008

    Mileage : 119k

    Default slow pulling away

    Still experiencing slow pull away from standstill. Then once at 2000k revs the car flies.

    Its a 150 auto with 90k miles. Mas remap with egr and dpf removal. Silicon vaccum pipes, boost sensor cleaned, EGR now unplugged.

    Anyone any suggestions I can try?

  2. #2
    Regular Member
    Join Date
    Mar 2012
    Location
    wakefield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra v6 cdti

    Trim : sri


    Year : 2005

    Mileage : 70000

    Default

    Is it at 2000 rpm that the turbo begins to spool or can you ear it trying earlier.

  3. #3
    Regular Member beat275's Avatar
    Join Date
    Aug 2011
    Location
    Newcastle West Denton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hatch

    Trim : SRI

    Engine : 2.0T

    Year : 2003

    Mileage : 90000

    Default

    Either disconnect the battery for half an hour or check for boost pipe split

  4. #4
    New Member
    Join Date
    Feb 2013
    Location
    A Higher Level
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VECTRA C

    Trim : YES

    Engine : 1.9 CDTI

    Year : 2007

    Default

    Speak with paulvectrac, he is the approved remapper on here.

  5. #5
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri auto

    Engine : 1.9 cdti 150

    Year : 2008

    Mileage : 119k

    Default

    Ive got a mas performance remap in the car. But the slow pull away was there before the remap and is still there after the remap.

    Does a degraded maf sensor cause the engine warning light to come on? I know a dodgy maf on my last car caused a similar symptom.

  6. #6
    Regular Member Teapot's Avatar
    Join Date
    Mar 2010
    Location
    woodbridge, suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    203 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design+

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 101000

    Default

    Quote Originally Posted by chrislloydie View Post
    Ive got a mas performance remap in the car. But the slow pull away was there before the remap and is still there after the remap.

    Does a degraded maf sensor cause the engine warning light to come on? I know a dodgy maf on my last car caused a similar symptom.
    Only if it is so far gone that the measured values are implausible when compared to MAP sensor, VE map etc. The thresholds are quite generous, so you will get performance degradation long before any fault codes appear.

    If you were to get me an opcom data log during a full throttle accelleration from idle to at least 2500rpm, I should be able to do som calculations and work out if that is the cause of your problem, or might even spot another anomaly.

  7. #7
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri auto

    Engine : 1.9 cdti 150

    Year : 2008

    Mileage : 119k

    Default

    Ok thanks. Just need to find someone local with opcom.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pulling to the right.
    By sriandy in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 29th July 2012, 23:41
  2. Slow to pull away - dangerously slow to pull away (150cdti auto)
    By the1theycallthe1 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 29th March 2012, 21:10
  3. Car pulling to the right :(
    By !tf in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 5th December 2011, 19:18
  4. Pulling All Over? please help
    By stubby1988 in forum Suspension, Wheels & Brakes
    Replies: 12
    Last Post: 25th May 2010, 13:05
  5. Pulling Out Of The Pod...
    By Mark The Cabby in forum General Chat
    Replies: 11
    Last Post: 6th June 2006, 23:14

Visitors found this page by searching for:

vauxhall vectra cdti auto is slow when pulling away

vectra pulling away very slow

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •