User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Car Wont Start after cleaning EGR

  1. #1
    Regular Member leedrummond's Avatar
    Join Date
    Apr 2011
    Location
    Stoke On Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : 120 Exclusiv

    Engine : 1.9 CDTI 8v

    Year : 2007

    Mileage : 150,000

    confused Car Wont Start after cleaning EGR

    Over the past 2-3 weeks my cars been running a bit strange (lack of power)

    i had previously cleaned egr valve and this solved that issue, which made me think its this again..

    However over the past 2-3 days my car was struggling to keep the revs up when i came to the car each day. gradually after about 30 seconds it would idle correctly. (started to sound like it was running on 2 cylinders

    Anyway, today i thought right i will clean EGR valve as it must be this causing me problems. took off the EGR valve cleaned it, reassembled, then my car would try to start but would idle propperly then after 5 seconds cut out.

    After trying around 5 times, it now wont even fire up

    I have tried widdling the EGR connector incase its that

    What else is there i can check.

    There is diesel in the car, not mixed it with petrol, did add some addative about 4 days ago to try and cure the problem if it was injectors.

    All help really appreciated.

    Kind Regards

    Lee

  2. #2
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c SRI Facelift

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2006

    Default

    is the spanner light on?

  3. #3
    Full Member Leemarksmith's Avatar
    Join Date
    Jun 2008
    Location
    Hanging Heaton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    24 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi (VXR Styling)

    Engine : Z19DTH (Re-mapped)

    Year : 04

    Mileage : 140k

    Default

    Usually after I've stripped and cleaned stuff they do usually struggle, plus then fire all the crap out, I'd keep trying mate personally if its just 5 times...

  4. #4
    Regular Member leedrummond's Avatar
    Join Date
    Apr 2011
    Location
    Stoke On Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : 120 Exclusiv

    Engine : 1.9 CDTI 8v

    Year : 2007

    Mileage : 150,000

    Default

    Hi thanks for the replys. Yes the spanner icon is lit in the centre

  5. #5
    Regular Member leedrummond's Avatar
    Join Date
    Apr 2011
    Location
    Stoke On Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : 120 Exclusiv

    Engine : 1.9 CDTI 8v

    Year : 2007

    Mileage : 150,000

    Default

    Just been out again to keep trying but dash lights are now dimming so think my battery is drainimg after the tries

  6. #6
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c SRI Facelift

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2006

    Default

    you did plug it back in properly??

  7. #7
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Sounds like the EGR may be stuck open. This will cause poor starting. Try a good long crank (about 30 seconds MAX), if it starts, give it a run. If not, I'd strip it again and double check everything.

  8. #8
    Regular Member leedrummond's Avatar
    Join Date
    Apr 2011
    Location
    Stoke On Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : 120 Exclusiv

    Engine : 1.9 CDTI 8v

    Year : 2007

    Mileage : 150,000

    Default

    Will check this again first thing in the morning. The electrical connector was plugged in ok. I also took off the part mext to it to clean. With large butterfly switch inside. The part inside was in the open positiom when I cleaned it. Could ot be that perhaps stuck open?

    The actual egr spring when I split the egr up I troed to press it but woildnt operate but wasnt sure of it would or not if it requires the solenoid to do this and its impossible to operate manually???

  9. #9
    Regular Member XPCobra's Avatar
    Join Date
    Dec 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra Hatch

    Trim : SRI with added X-Pack

    Engine : 1.9 16v 150

    Year : 2006

    Mileage : Near 100K

    Default

    First of all, what engine is this and what car is this?
    Milage and previous work done please?

  10. #10
    Regular Member leedrummond's Avatar
    Join Date
    Apr 2011
    Location
    Stoke On Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : 120 Exclusiv

    Engine : 1.9 CDTI 8v

    Year : 2007

    Mileage : 150,000

    Default

    2007 Vectra 1.9cdti 120 150k mileage previous jcb managers car. Well serviced every 6 months via jcb.

    Should I be able press the little pin by hand when I split the egr valve from the plastic solenoid side do you know

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wont Start!!
    By ben2996 in forum Vectra C / Signum Troubleshooting
    Replies: 22
    Last Post: 5th August 2012, 19:15
  2. 2.2 cut out now wont start
    By spink1972 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 22nd April 2011, 08:32
  3. 2.2 dti wont start
    By Tayla in forum Engine & Drivetrain
    Replies: 9
    Last Post: 3rd February 2011, 21:09
  4. car wont start!! help!!
    By ben2996 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 20th January 2011, 15:39
  5. help car wont start!!
    By vectragsi3.2 in forum Engine & Drivetrain
    Replies: 16
    Last Post: 11th December 2010, 03:51

Visitors found this page by searching for:

vauxhall 1.9 cdti cleaned egr now wont start

1.9 cdti wont start egr

egr cleaning Astra h wont start

1.9 cdti 8v wont start

vectra c will not start after egr cleaning

meriva not starting after egr clean

egr valve renault trafic

vectra 1.9 cdti egr wont start

why deos my car nor start after i cleaned egr valve

vauxhall vectra does not start after engine wash

after cleaning egr saab

car egr

2008 vauxhall vectra 1.9 cdti 150 wont start egr www.vectra-c.com

saab 2.2 egr wont start

renault trafic wont start after cleaning egr valve

vauxhall vivaro wont start after cleaning egr valve

can egr cause starting problems on cdti 120

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •