User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Slow Starter?

  1. #1
    Regular Member
    Join Date
    Jan 2013
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Slow Starter?

    Hi guys,

    Hopefully this is the right section!

    Basically, I went to view a facelift vectra CTDi150 yesterday, and it looks great, drives and runs fine and generally looks well looked after.

    But it seemed to turn over for a 'while' before starting. Now it was cold yesterday, around 2c, and I know the car has only been used for short journeys lately. So I'm guessing it could be a bad battery, but it sounded to crank quick enough which is why I'm sceptical.

    I dont think it's a fuel leak as I stopped it, then started it 5 mins later and the same thing, if the fuel was leaking back overnight it would be fine for the rest of the day.

    Anyway, I couldn't really do any tests as I didnt have tools and I was only viewing it lol, but just wondered if its a common issue, or what might be up with it? I don't mind replacing a battery....but I dont want it to be anything worse really!

    Cheers for any help,
    Tom

  2. #2
    Regular Member Sebastian's Avatar
    Join Date
    Feb 2008
    Location
    Electric Heated Recaro Leather
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 1.9 DTH

    Year : 2008

    Default

    Glow plugs ?

  3. #3
    Regular Member
    Join Date
    Jan 2013
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry, forgot to say, the glowplugs were changed last year so they should be ok.

    Do you have to wait several seconds for them though? In the modern diesels I'm used to, they warm up in literally a second and can start....I did wonder if the Vectra ones are slower for any reason? In my haste I didnt even look for the glowplug light, just waited probably two seconds at 'ignition' then tried to start it.

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Depends when it was last run. Mine takes a few seconds for the glow plug light to go out. If it's really cold, I'll run the plugs twice to get the heat in there. Always fires first time.

  5. #5
    Regular Member
    Join Date
    Jan 2013
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the replies. It seems fine today though (so much that I have decided to buy it lol) so hopefully just w one off or a low battery. First of many questions I expect haha!

  6. #6
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c SRI Facelift

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2006

    Default

    mate try cleaning your throttle body,i did mine today and the first thing i noticed was that the engine "catches" almost straight away and starts instantly....never had that before with this car

    Also worth mentioning is that i cleared and huge pile of crud from inside the manafold where the throttle body sits so im sure that helped aswell

  7. #7
    Regular Member
    Join Date
    Jan 2013
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Tried it again today, jumped in and tried to start straight away.....cranked but didnt catch.........

    Tried again, and watched for the glowplug light - let it go out, cranked and caught first time! So it seems the 1.9 CDTi engine DO rely on the glowplugs, answered my own question now.


    The manifold should be clean as it's recently had the EGR done, and the mani cleaned at the same time to hopefully reduce the risk of swirl flap issues.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Slow Starter Wouldnt Start 1.9 cdti 120
    By mattclayt in forum Engine & Drivetrain
    Replies: 24
    Last Post: 14th January 2013, 16:54
  2. Slow to pull away - dangerously slow to pull away (150cdti auto)
    By the1theycallthe1 in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 29th March 2012, 21:10
  3. Is LMF always this slow?
    By Celes in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 24th December 2010, 11:22
  4. starter solenoid or starter cdti 150 help!!
    By veralum in forum Engine & Drivetrain
    Replies: 2
    Last Post: 27th April 2010, 19:57
  5. Slow 2.2
    By SUPERBIRDSXI in forum Petrol Engine related
    Replies: 38
    Last Post: 23rd March 2007, 14:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •