User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Z30DT tapping noise at low revs?

  1. #1
    Regular Member
    Join Date
    Jun 2007
    Location
    Kidderminster, West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra

    Trim : Elite

    Engine : Z30DT

    Year : 2005

    Mileage : 65905

    Default Z30DT tapping noise at low revs?

    Hello Guys,

    I need some help.
    Since picking up my Vectra, i've noticed a fairly loud tapping noise from the engine at very low revs?

    It seems to appear when pulling off upto around 1500rpm?

    Anyone else have this or have a clue what it could be?

    Cheers in advance.

  2. #2
    Regular Member Cyruskint's Avatar
    Join Date
    Jun 2009
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by babybluemaxer View Post
    Hello Guys,

    I need some help.
    Since picking up my Vectra, i've noticed a fairly loud tapping noise from the engine at very low revs?

    It seems to appear when pulling off upto around 1500rpm?

    Anyone else have this or have a clue what it could be?

    Cheers in advance.
    I have this on and off, usually not lasting very long. It caused me some concern as, being a long-standing Petrol Head, I had thoughts of tappets, or, worse still, bearings.

    If yours is the same tapping, mine turmed-out to be less of a worry..........visited local VX garage, where fellow Z30DT mechanic (pops-up on this forum) said it sounded like injectors, and that all being equal it would eventually self-test and adjust (I think he called it a Small Quantitive Learning - SQL - but I'm sure he'll correct me here!)
    Cutting to the chase - it did so in the next dozen miles and fell silent

    For the first couple of miles from cold, these engines are a bit "tappity" anyway - no hydraulic tappets like the old VX 4-cylinder units

  3. #3
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When and where did you pick it up?
    If it is from a garage, then most likely it has been sat idle for some time
    How long since last service?

    Have you driven diesels before?
    Have you driven a V6 diesel before?
    If not, then be aware that the whilst the cylinders are cold there is generally more noise and metallic noises, and usually more noticeable at speeds of up to 40mph
    After about 10 minutes the engine should have warmed sufficiently that any noises will have disappeared

    Quote Originally Posted by Cyruskint View Post
    For the first couple of miles from cold, these engines are a bit "tappity" anyway
    In 140K miles I've never heard this specific noise...
    However whilst cold there is slightly more noise but that is due to the slightly higher revs until cold mode is switched off
    Thereafter it just sounds like any other V6 diesel

  4. #4
    Regular Member
    Join Date
    Jun 2007
    Location
    Kidderminster, West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra

    Trim : Elite

    Engine : Z30DT

    Year : 2005

    Mileage : 65905

    Default

    Quote Originally Posted by Cyruskint View Post
    I have this on and off, usually not lasting very long. It caused me some concern as, being a long-standing Petrol Head, I had thoughts of tappets, or, worse still, bearings.

    If yours is the same tapping, mine turmed-out to be less of a worry..........visited local VX garage, where fellow Z30DT mechanic (pops-up on this forum) said it sounded like injectors, and that all being equal it would eventually self-test and adjust (I think he called it a Small Quantitive Learning - SQL - but I'm sure he'll correct me here!)
    Cutting to the chase - it did so in the next dozen miles and fell silent

    For the first couple of miles from cold, these engines are a bit "tappity" anyway - no hydraulic tappets like the old VX 4-cylinder units
    Thank you for that mate.

    I've noticed it does disappear once warm so that maybe the case.
    Let's hope so anyways!

    Quote Originally Posted by m8internet View Post
    When and where did you pick it up?
    If it is from a garage, then most likely it has been sat idle for some time
    How long since last service?

    Have you driven diesels before?
    Have you driven a V6 diesel before?
    If not, then be aware that the whilst the cylinders are cold there is generally more noise and metallic noises, and usually more noticeable at speeds of up to 40mph
    After about 10 minutes the engine should have warmed sufficiently that any noises will have disappeared


    In 140K miles I've never heard this specific noise...
    However whilst cold there is slightly more noise but that is due to the slightly higher revs until cold mode is switched off
    Thereafter it just sounds like any other V6 diesel
    Hello mate.

    I've owned a 1.3 cdti combo and a 2.0 cdti vivaro, neither have sounded as loud as this.
    My mates 1.9 cdti Astra (which is knackered) doesn't sound as loud.
    i have noticed that once warm though, most of the sound does disappear!

    Peesonally I think I may be over thinking things!

    Thank you mate.

  5. #5
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you hear the noise when standing at the front of the car only?
    Once you are sat in the car, with the windows closed, I assume you can't even hear the engine (on idle)
    If you can hear the engine, then something is clearly wrong

    I love standing at the front of the car when it is on idle, gives a real sense it is a V6 diesel
    Equally, when you start it up often turns heads with people asking "What engine is in that, as it doesn't sound anything like my diesel Vectra?"

  6. #6
    Regular Member
    Join Date
    Jun 2007
    Location
    Kidderminster, West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra

    Trim : Elite

    Engine : Z30DT

    Year : 2005

    Mileage : 65905

    Default

    Quote Originally Posted by m8internet View Post
    Do you hear the noise when standing at the front of the car only?
    Once you are sat in the car, with the windows closed, I assume you can't even hear the engine (on idle)
    If you can hear the engine, then something is clearly wrong

    I love standing at the front of the car when it is on idle, gives a real sense it is a V6 diesel
    Equally, when you start it up often turns heads with people asking "What engine is in that, as it doesn't sound anything like my diesel Vectra?"
    Don't get me wrong. It sounds fab on idle etc .....
    I can hear it inside at low revs but it does almost become silent once warm.
    Going from what has been said here, I'm assuming it's just because it's cold?!

  7. #7
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by babybluemaxer View Post
    Going from what has been said here, I'm assuming it's just because it's cold?!
    No, there shouldn't be any such noise

    So back to my first post, how long since last service?
    What mileage is it on?

  8. #8
    Regular Member
    Join Date
    Jun 2007
    Location
    Kidderminster, West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra

    Trim : Elite

    Engine : Z30DT

    Year : 2005

    Mileage : 65905

    Default

    Quote Originally Posted by m8internet View Post
    No, there shouldn't be any such noise

    So back to my first post, how long since last service?
    What mileage is it on?
    It's currently on 65,914 miles & the last service was under 500 miles ago!
    My issue is ... when i picked it up, it didn't have a FSH.

    It has a service missing between 10,000 miles & 43,000 miles. The guy assures me it was done but the service book wasn't present at the time!

  9. #9
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ignore the miles, what dates are the services?
    The Y30DT engine has 30K mile / 2 years service intervals, the Z30DT has 20K mile / 1 year service intervals

    "The guy" can assure you, but without a service book or documents, that's just fresh air
    At the most recent service, what oil was used?
    What was actually done?

    If you open up the pollen filter housing, does it look new?
    If you open up the air filter housing, does it look new?

    Given the service was only within the last 500 miles, the oil should stil be clear, is it?
    Equally if the correct GM-LL oil has been used, it should be almost like water and drip off the dip stick with ease, does it?

  10. #10
    Regular Member
    Join Date
    Jun 2007
    Location
    Kidderminster, West Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra

    Trim : Elite

    Engine : Z30DT

    Year : 2005

    Mileage : 65905

    Default

    Quote Originally Posted by m8internet View Post
    Ignore the miles, what dates are the services?
    The Y30DT engine has 30K mile / 2 years service intervals, the Z30DT has 20K mile / 1 year service intervals

    "The guy" can assure you, but without a service book or documents, that's just fresh air
    At the most recent service, what oil was used?
    What was actually done?

    If you open up the pollen filter housing, does it look new?
    If you open up the air filter housing, does it look new?

    Given the service was only within the last 500 miles, the oil should stil be clear, is it?
    Equally if the correct GM-LL oil has been used, it should be almost like water and drip off the dip stick with ease, does it?
    I will check my records when i get back home but i'm sure it hasn't had a service every year!

    When i checked the oil, it was certainly fresh but i'm not sure if gm was used tbh. (Very much doubt it!)
    What gradiant would you recommend? 5w30?

    I will update with details after.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tapping noise
    By james tierney in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 7th April 2010, 12:28
  2. tapping noise
    By luke.oldham in forum Engine & Drivetrain
    Replies: 0
    Last Post: 2nd March 2010, 11:50
  3. Tapping Noise
    By jay146 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 24th January 2008, 15:28
  4. tapping noise behind glove box
    By chrishornby in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 10th October 2007, 22:51
  5. Tapping noise at 60-70 mph.
    By Andrew Hambridge in forum Petrol Engine related
    Replies: 4
    Last Post: 31st July 2007, 15:00

Visitors found this page by searching for:

vectra 1.9cdti metallic tapping coming from engine

vectra v6 noisy injectors

vauxhall signum noise low revs

vectra c noise when low rev

z19dth tapping at low revs

z19dt loud noises cold engine low rpm

vectra engine 18 tapping noise when revered

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •