User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Power problems fixed!!!!!

  1. #1
    Regular Member
    Join Date
    Feb 2012
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 1.9 CDTI ELITE

    Trim : ALL OPTIONS ELITE

    Engine : 1.9 CDTI 150

    Year : 2005

    Mileage : 140,000

    Default Power problems fixed!!!!!

    Hi all again,

    If you have been following my posts on my endeavors to restore the power and rectify all the problems we were having then read on......

    If you haven't been following the posts then please read them all about the stuff I have done to get this far, all the cleaning work etc was necessary to get this far!

    I had if you remember cleaned and blanked off the EGR,thoroughly cleaned the inlet manifold and throttle body,cleaned properly the boost pressure sensor (map sensor),cleaned the Turbo with the spray type cleaner, changed all the boost pipes for silicon type ones.

    All this work needed doing anyway, and it made a massive difference when done but things still weren't back to 100%, nearly there but the urgency the turbo used to have was still not quite right.

    Bear in mind I had our DPF removed 15,000 ish miles ago!

    I happened on a few posts about the DPF Cleaner type fluids that you add to your tank, after reading about how it raises the temperature and rate of which the fuel burns etc,etc, I thought I might give it a go and see if it would clear a bit more crap from the Turbo etc.....don't forget I do not have a DPF anymore and my EGR is blanked off!

    I put some 10k BOOST DPF CLEANER into my tank along with three quarters of a tank of diesel......15 miles down the motorway and what a difference I was noticing, the car was now boosting in 5th gear properly like it used to! I did 20 miles on the motorway in total and then got off and did A and B roads back home, the boost was more urgent and clean and when accelerating in fourth at 40 mph it pulled very quickly up to the next change, something I have not felt in the car since we brought it!!

    I have no Idea what is in this additive (snake oil) but I am being honest and to the point that it has restored all the power that was missing.

    Anyone add anything to this??????

  2. #2
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c SRI Facelift

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2006

    Default

    what was the make of 10k cleaner that you used??

    Would you say its ok to use it if a car doesnt have a DPF?

  3. #3
    Regular Member
    Join Date
    Feb 2012
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 1.9 CDTI ELITE

    Trim : ALL OPTIONS ELITE

    Engine : 1.9 CDTI 150

    Year : 2005

    Mileage : 140,000

    Default

    Hi,
    Yes "10k BOOST DPF CLEANER" I went out looking for WYNN'S DPF cleaner but everyone including Halfords had sold out so brought the 10K BOOST stuff which I am pretty sure is basically the same stuff as WYNN'S.
    It won't hurt your car if it does not have a DPF as mine was removed 15,000 miles ago.

  4. #4
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c SRI Facelift

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2006

    Default

    Does it clean the whole system? i.e. manafold,throttle body ect......?

  5. #5
    Regular Member
    Join Date
    Feb 2012
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 1.9 CDTI ELITE

    Trim : ALL OPTIONS ELITE

    Engine : 1.9 CDTI 150

    Year : 2005

    Mileage : 140,000

    Default

    ermmmm....
    No what I think it did was free the turbo off, I am pretty sure the turbo lag/reluctance was due to the vanes sticking etc.

    There is no way of cleaning the throttle body and/or manifold without manually doing it yourself with cleaners etc.....read my previous posts !

  6. #6
    Regular Member justin32's Avatar
    Join Date
    Aug 2011
    Location
    Basingstoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c SRI Facelift

    Trim : SRI

    Engine : 1.9 CDTI 150

    Year : 2006

    Default

    ok thanks for the reply

    I thougth the only way to clean the turbo vanes was to use a cleaner that you spray into the engine not an addative you add to fuel?

  7. #7
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    Could have unblocked cat

  8. #8
    Regular Member
    Join Date
    Feb 2012
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 1.9 CDTI ELITE

    Trim : ALL OPTIONS ELITE

    Engine : 1.9 CDTI 150

    Year : 2005

    Mileage : 140,000

    Default

    Quote Originally Posted by troutybrown View Post
    Could have unblocked cat
    I was not aware the cat can get blocked??
    I had the DPF removed 15 k ish ago because the car went into limp mode and decided a one off payment of £200 was better than replacing it again and again etc, the car is deffo just running better and better with this stuff in the tank....lets see how it is when I put a new tank of fuel in?

  9. #9
    Regular Member Vectra-c-SRI's Avatar
    Join Date
    May 2008
    Location
    Near Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi

    Engine : 1.9cdti 8v (120bhp)

    Year : 2005

    Mileage : 98000

    Default

    So it doesn't matter if you have a dpf, I could still use this stuff. You say ad to the fuel? Can't I not just add 20pounds of fuel. 14litres?

  10. #10
    Regular Member
    Join Date
    Feb 2012
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SIGNUM 1.9 CDTI ELITE

    Trim : ALL OPTIONS ELITE

    Engine : 1.9 CDTI 150

    Year : 2005

    Mileage : 140,000

    Default

    lol....this stuff is meant for cars with a DPF

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 17th November 2012, 23:49
  2. Replies: 30
    Last Post: 28th August 2012, 08:35
  3. Dibdenkid1986 problems all fixed thanks to this site!!!
    By Dibdenkid1986 in forum Introduce yourself.
    Replies: 1
    Last Post: 12th March 2012, 17:28
  4. modified hose fixed turbo lag and no power cdti
    By winnie2457 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 11th May 2010, 22:41
  5. re-post alarm problems still not fixed
    By The Gas Man in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 7th March 2008, 18:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •